
Re: hmt will not load in FTP client after proxy
server problems.

Source:
http://www.tech−archive.net/Archive/Publisher/microsoft.public.publisher.webdesign/2007−11/msg00229.html

From: "DavidF" <Nope@xxxxxxxxxx>• 
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Bev,

You are welcome. I am glad it leaves you wanting to learn more vs. less ;−)

Here are a few other links that you might want to read as you formulate your
plans for your website:

Using Publisher for web sites :
http://msmvps.com/blogs/dbartosik/articles/80566.aspx
Publisher is a DTP with limited web building capability. If you have
realistic expectations and goals for your site, then you can use Publisher
to build your site, but you should realize that it is intended for
relatively simple static sites. In other words, KISS.

Publisher and the Web:
http://office.microsoft.com/en−us/publisher/CH062559071033.aspx
Here are an assortment of articles about using Pub 2003 for web design.

And here is another more generic article about web design:
http://www.webdesignfromscratch.com/

And finally, on the lighter side, but still helpful:
http://www.webpagesthatsuck.com/

Have fun...

DavidF

"Stumped" <Stumped@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:56010608−3FDF−4738−B0AD−2A7F032333A4@xxxxxxxxxxxxxxxx

Thank You so much!
I did not realize there was a difference between print and web because I
thought converted was, well, converted. I am trying to do too much. The
good
news is that this whole experience has made me want to learn more. I am
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going to take all your suggestions and re−think the whole thing and read
the
articles. I really want a website and not a newsletter. So, I have to get
away from the newsletter idea completely. I saved all my articles on Word
so
I can just start over. Thank You for your time, I can tell you there are
lurkers out there who really appreciate all you do for us.
Bev

"DavidF" wrote:

Don't use the Master Page with a web publication!

Part of the problem you are having is that you are using a print
formatted
newsletter as a web page. You must begin to understand that there are big
differences in the two medias. Even if you solve the background color
issue
to your satisfaction, you are going to have other issues. If you look
through your site, and study the text, your will see several places where
the text is cropped off, some of it is missing, the columns are too close
to
each other and the font size varies even within some text boxes.
Eventually
you will need to produce two different versions of your newsletter...one
for
print, and one for the web. Or, you will convert your print formatted
newsletter to a PDF file, upload it to your site and link to it from your
site, so people can view it as it was formatted for print. But one way or
the other, you are going to need to change the way you design for your
website.

For the short term, perhaps you can figure a different way to lay your
page
out that will look as you want it, if you read and understand this
article:

Understanding background padding in a Publisher web (aka white space)
http://msmvps.com/blogs/dbartosik/archive/2006/01/07/80563.aspx

I am thinking that a short term solution would be to create a new text
box
exactly the size of your current text and content, fill it with white
color,
and send it to the back of your current content. If it is the least bit
different in size, you are going to end up with a weird looking page,
with
some white extending out from your current content into the background
color, but it is something you can try.
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Then I would eventually read:
Convert a print newsletter for use on the Web (2003):
http://office.microsoft.com/en−us/publisher/HA011030981033.aspx

And
Tips and troubleshooting for sending a publication page as an e−mail
message
(2003):
http://office.microsoft.com/en−us/publisher/HP010390591033.aspx?pid=CH062524821033
This one may not seem to apply, but I think it will give you some idea of
what things you have to format differently when you build a webpage. Read
the formatting tips.

Bottom line is there are things that you can do in print media, that you
can't do in web media, and you will need to start learning the
difference.

Now as per the FTP issue. I think I would suggest that you consider
downloading and installing
the free FTP client FileZilla:
http://filezilla−project.org/ It is likely to be easier for you to use
than
the ftp client from GoDaddy. Take the
time to also download the excellent documentation and read it. In other
words, read the directions.

A short term answer to your problem on the dates...just delete the old
files
off the server, and upload new ones. Also as you are using ftp, then also
go
into Tools > Options > Web tab and uncheck the option to use incremental
uploading, and while you are there, also make sure to uncheck "rely on
vml..." and "allow png...".

Hope that helps.

DavidF

"Stumped" <Stumped@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:A831E0F6−AB05−4DAE−BA47−C4FF4B0FF224@xxxxxxxxxxxxxxxx

The easy thing first. My problem with the background is that
when I
apply
the
background the text boxes are white and color fills between
the
columns. I
would like the page to stay white but the margin or rather the
background
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the
page sits on to be different. I have used both the view menu
Master
Page
method and the format background method. What am I
missing?
I copied GoDaddys FTP Help information to explain what
type of FTP
service
they are using . You guessed right when you wrote "What is
confusing
to
me
is when you say those files have yesterdays date" That is the
correct.
On
November 24th when I did this procedure and updated my
website, the
file
date
was November 24th. Today, as many times as I upload the
life the date
of
upload is November 24th and Not November 25th. I see the
name of the
file
index.Htm and 67 for the file size, then November 24 and not
November
25.
The
index_file, does not show a size but it has the same
November 24th
date.
I
can not figure out why the date is not updating and I suspect
that is
my
problem. I am getting everything you wrote would happen, I
hit
publish
to
the web, ok, my computer, my documents, my file, change
the save in
file
to
index.htm and get a message asking if its out to overwrite,
click yes,
get
a
computer message about the html files. Go to the host FTP
file clilent
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upload
both files, but the website does not change. And you can't tell
anything
was
updated because the date is still November 24th! ..... And
thank you
for
the
information about the graphics and the background.
FTP Program
You can upload files to your Web site using this simple FTP
program. If
a
security certificate window displays, click Yes to accept the
certificate
and
open the FTP program.

NOTE: While you should be able to upload and download
simple files
without
a
problem, this FTP client is not designed for transferring large
amounts
of
data. If you need to transfer a lot of files, use a standard FTP
client.
This
FTP program does not currently support file/directory names
that use
characters other than those found in the US−ASCII character
set.

To manage directories and files, right click in the directory
listing
window.

To upload content, select content in the "Local System" area
on the
left
side of the screen. Click the >> button to move your local
files to
your
hosting server.

To download files from the remote location to your local
system, select
the
file(s) from the remote location and use the << button to
move them.
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................................. Thanks you for the photos problems I
am
going to do that now!
Bev

"DavidF" wrote:

First of all, I am glad you took the time to
read other posts and
found
some
answers. Secondly, I am not clear about how
you are actually trying to
update your site.

After you make the changes in your
Publisher file on your computer,
then
you
will Publish to the Web and create a new set
of html files, including
the
index.htm file and the index_files folder that
contain the supporting
graphics and other pages in your site. Then I
get confused. You say
your
FTP
client has your files...are you using FileZilla
or another standalone
FTP
client, or are you using the built−in FTP
uploading method with IE 6,
or
the
new method that is required with Vista or IE
7? Either way, the next
step
is
to upload the new html files to your site, and
they should overwrite
the
old
files. You also have the option of going to
your site first, and
deleting
the old files, but that is probably
unnecessary. If you are using a
stand
alone ftp client, then when you Publish to
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the Web, you will direct
the
output to a folder on your computer, from
which you will use the ftp
client
to upload. What is confusing to me is when
you say those files have
yesterdays date...please explain.

As to a background color, go to Format >
Background and you can add
color,
an image, or texture to the background.

You should also compress your graphics.
The images on your home page
take
a
long time to load. Reference: Compress
graphics file sizes to create
smaller
Publisher Web pages:
http://office.microsoft.com/en−us/publisher/HA011266301033.aspx

DavidF

"Stumped"
<Stumped@xxxxxxxxxxxxxxxxxxxxxxxxx>
wrote in message
news:A92858C7−F477−4AB5−B176−A1148E46A9D5@xxxxxxxxxxxxxxxx

I am using Publisher 2003.
on Windows XP.

I followed the Great post
below and it worked. I was
so thrilled it
solved
my problems, yesterday. But
today, I made changes to the
orginal
Publisher
2003 newsletter converted
to a web publication. I
followed the same
procedurees and hit a wall. I
am using GoDaddy as my
host. The FTP
client
has my index.htm file and
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the index_file. but both have
yesterdays
date! I
don't know if this is the
problem but I am pulling my
hair out.
Also, I
was
wondering how to add a
backdround color behind the
white pages of
my
website. My address is:
Web Site URL:
http://collectorsofantiqueblackorethnicdolls.com
( I went crazy on my
domain name I collect black
and ethnic dolls)

This is my frist website. I
have many changes I will
need to make
until
I
get it right. Thank You, Bev

I The post below is from a
very helpful post on
10/31/2007A funny
thing
happed?ftp Problem.
John,

Thanks for posting back,
and I am glad you sorted it
out.

With the introduction of
IE7, using FTP uploading
protocol has
changed
and
made things a bit more
complicated. That is why I
suggested that you
go
ahead and use a separate
FTP client.

Good luck, and if you have
additional questions, we will
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see you in
the
web
group.

DavidF

"John"
<John@xxxxxxxxxxxxxxxxxxxxxxxxx>
wrote in message
news:E6473AD5−7AC6−4296−B7FC−997C038547D4@xxxxxxxxxxxxxxxx

Thank you
for your
reply. It
worked well
and got us
back up.

Not as easy
at first as
what
Publisher
said was
needed to
up load
but
it
worked. We
are using
IE7 (But
have lost
our tabs?)
on XP Pro.

"DavidF"
wrote:

John,

Here
is
a
short
answer.
Web
CEO
is
search
engine
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optimization
software,
and
in
general
you
probably
should
not
be
modifying
any
of
the
Publisher
html
files
with
it...at
least
not
for
now.
However,
if
you
can
access
your
web
host
with
the
FTP
tool
that
comes
with
it,
do
so.
Delete
the
index.htm
file,
the
index1.htm
file
if
there
is
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one,
the
index_files
folder
and
the
index1_files
folder
if
they
are
there.

Now
open
your
Pub
file.
Go
to
Tools
>
Options
>
Web
tools
and
uncheck
"Enable
incremental
publish..."
and
"Rely
on
VML..."
and
"Allow
Png...".

You
should
also
compress
your
graphics.
Reference:
Compress
graphics
file
sizes
to
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create
smaller
Publisher
Web
pages:
http://office.microsoft.com/en−us/publisher/HA011266301033.aspx

Now
File
>
"Publish
to
the
Web"
and
when
the
Save
In
dialog
comes
up
choose
My
Computer
and
direct
your
output
to
a
folder
on
your
hard
drive
where
you
can
find
it.
Then
choose
"index.htm"
as
the
file
name...not
"index1.htm".
You
should
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get
a
confirmation
that
Publisher
"has
created
a
filtered
HTML
version
of
this
publication"
which
will
include
an
"index.htm"
file
(your
home
page)
plus
an
"index_files"
folder
which
will
contain
your
other
pages
and
all
your
supporting
graphics.
DO
NOT
go
to
File
>
Save
As
a
web
page,
as
this
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will
produce
unfiltered
or
"rich"
html
files,
which
is
what
you
seem
to
have
done
before.
Also
don't
modify
the
new
index.htm
file
or
any
of
the
files
in
the
index_files
folder
with
anything
in
Web
CEO.

Instead
just
open
your
FTP
tool
and
logon
to
your
website,
and
upload
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the
new
index.htm
file
and
the
index_files
folder
that
you
just
produced
and
are
sitting
in
that
folder
you
created
on
your
hard
drive
to
hold
them,
to
where
your
old
index.htm
file
was.
Upload
the
index_files
folder
intact
to
the
same
directory
level
as
the
index.htm
file.

If
this
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doesn't
fix
your
problem,
please
copy
and
post
this
thread
and
your
follow
up
web
related
questions
to
the
web
group:
microsoft.public.publisher.webdesign
and
we
will
try
to
help
you
there.
Please
tell
us
if
you
are
using
IE6
or
IE7,
Vista
or
XP,
and
describe
what
specific
steps
you
have
taken.
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Thanks.

DavidF

"John"
<John@xxxxxxxxxxxxxxxxxxxxxxxxx>
wrote
in
message
news:272C3869−F26B−41DF−8990−9198F7A321FA@xxxxxxxxxxxxxxxx

Using
Publisher
2003
to
upload
web
site,
5
pages.

If
I
use
the
wizard
from
the
"My
network
places"
window
to
set
up
new

.
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