
Re: Unable to connect to Microsoft Office Online

Source: http://www.tech−archive.net/Archive/Office/microsoft.public.office.misc/2008−01/msg00473.html

From: "Mary Sauer" <mary−sauer@xxxxxxxxxxxxxxxxx>• 
Date: Thu, 10 Jan 2008 08:31:40 −0500• 

Might try emptying your temporary cache, in Internet Explorer, tools, Internet
Options, delete files.
Can you accept the ActiveX control? Is it enabled?
http://office.microsoft.com/templates/axinstall.aspx?

Look at the Add−ons to be sure. In Internet Explorer, tools, manage add−ons.

Put Microsoft Office in your trusted sites. In Internet Explorer, tools,
security tab, high−light Trusted sites, click sites, uncheck "Require server
verification (https:) for all sites in this zone."

Type:
http://office.microsoft.com in the address bar, click add.

−−
Mary Sauer MSFT MVP
http://office.microsoft.com/
http://msauer.mvps.org/
news://msnews.microsoft.com

"Jason Murray" <JasonMurray@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:1263023E−7DC2−44A0−8BF3−B1ECA20BFCFB@xxxxxxxxxxxxxxxx

I am having the same type of problem except I also cannot get the online help
through Office 2007. We can browse the website, download the calendar, but
we cannot get new templates online. I have just installed Office 2007 SP1
and it did not help.

"michel" wrote:

Hi John:

I found this conversation while I was posting a problem similar to the one
you resolved.

When opening help (F1) in office 2007, I get only the table of content .
The main page is blank. If I click on a topic (even offline) nothing
happens.
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I cannot get templates, neither insert clipart.
This is the same with firewall desactivated.

Note that the page used to say: "This page is not available". After I
installed SP1 today, the page is now blank.

Could you please help?

Michel

"Johnbes@xxxxxxxxxxxxx" wrote:

Thanks for the ping Shaun, your mail was filtered to another
folder, I
just
finished investigating your fiddler data and believe I
understand what is
occurring in your client.

The issue is specific to Office Online/ Office 2007
integration and a fix
is
currently being escalated . I hope to have a fix propped on
the web with
the
next service release. Its specific to clients running with
worldwide
language combinations that are currently not supported by
Office Online.
Shaun in looking at your Fiddler logs it appears you are
running English
Office with a Singapore location. While it's a totally valid
international
setting, our File New service doesn't currently support this
combination.

As a temporary workaround please try setting your location
as follows
1. Bring up the Control Panel and open the "Regional and
Language Options"
dialog.
2. Click on the "Current Format" dropdown and select the
English(United
States) language format.

I've uncovered a few other language combinations that are
currently not
compatible with File New, all of these will be addressed in
the fix to
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Office
Online.
English (Malaysia)
English (Singapore)
English (Indonesia)
Spanish (Traditioanl Sort)
Spanish (Latam)
Romanian (Modava)
I'll reply to the thread when I know the target date for
propagating the
fix
to Office Online. NO download will be required, this is an
online only
issue
that updates the http://office.microsoft.com site.

I've also been investigating Dan's issue with the Fiddler info
he provided
over the past week. Dan I've confirmed that your issue is
NOT related to
the
mixed language scenario. I've tried numerous combinations
of installs and
have het to find a repro case. I do believe it is related to the
2007
trial
version being uninstalled. If anyone else has a similar issue
with Office
2003 client search not able to connect with Office Online,
please send a
reply to the thread, as the more customer data the better in
debugging this
problem.

A special thanks to Shaun and Dan who have really made the
difference in
investigating these issues!

All the best,
John
Johnbes@xxxxxxxxxxxxx

"aurion" wrote:

Hi John,

Did you manage to receive the email I sent
you with the attachment?

Re: Unable to connect to Microsoft Office Online

Re: Unable to connect to Microsoft Office Online 3

http://office.microsoft.com


I've not heard from you recently so would
appreciate an update.

Cheers... Shaun

"Johnbes@xxxxxxxxxxxxx" wrote:

Hi Shaun,

There's a tool called Fiddler
I'd like you to run on your
system, it
can log
all your client server
connectivity in a specified
period of time.
It
needs the .net framework to
run, so you'll be prompted to
install it
too. If
you don't mind installing
Fiddler and sending me the
.saz output file
to
Johnbes@xxxxxxxxxxxxx, I
should be able to tell what's
going on with
your
Office 2007 install.

Dan is also working in
parallel with Fiddler and
sending me his Office
2003
Client Server traffic.
Between the three of us we
can hopefully figure
out
the issue(s) preventing
online connection. We'll
report back to this
thread
after debugging the output.

Here's the steps to install
and run Fiddler...
1. Exit from your Office
2007 applications.
2. Browse to

Re: Unable to connect to Microsoft Office Online

Re: Unable to connect to Microsoft Office Online 4



http://www.fiddler2.com/Fiddler2/version.asp
and click on
the
link "Install Fiddler 2".
3. If you are prompted to
install the .net framework
please do so.
You may
have to retrigger the Fiddler
2 install after installing the
.net
framework.
4. Once Fiddler is installed,
run it from the Start − All
Programs −
Fiddler 2
5. Click on the File menu
and make sure "Capture
Traffic" is checked.
You
are now ready to capture
your client/server traffic.
6a. Launch Word 2007 and
bring up the File New
dialog. Click on a few
categories.
6b. Exit from File New and
download some online
clipart.
6c. Press F1 and browse
online help from the Client
Help Viewer.
7. Back in Fiddler make
sure new session data has
appeared in your
Fiddler
Session window.
8. Go to the Fiddler Edit
menu − Select All.
9. Fot to the Fiddler File
menu − Save − Session(s) −
in ArchiveZip.
10. Give it any name and
send the .saz file to
Johnbes@xxxxxxxxxxxxxx

Thanks for all your help!
John
Johnbes@xxxxxxxxxxxxx

"aurion" wrote:
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Hi John,

Would be
nice to
think we're
making
some
progress!

I apologise
if I'm a little
unclear. I
can
definitely
use the
Client
Help to
access
Office.Microsoft.com.
Not had
problems
with this.
The search I
was
referring to
was the
Search
feature in
Outlook.
Before it
always said
that it
was still
indexing
and I
couldn't do
a search −
for 4
months. But
now
it's
working.

I was able
to browse to
Office.Microsoft.com
when
logged in
AND not
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logged
in. I just
downloaded
the 2008
calendar
without
problem by
following
the
link. But I
still can't do
this by
going to the
NEW
function.

Hope I
answered
your
question.

Cheers...
Shaun

"Johnbes@xxxxxxxxxxxxx"
wrote:

Hi
again,
It
sounds
like
we're
making
progress,
just
to
confirm
at
this
point
you
can
connect
to
Office.Microsoft.com
through
client
search
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and
client
help
on
both
Office
2003
and
2007.
But
currently
can't
connect
to
Office
Online
through
the
Office
2007
File
New
dialog,
correct?

Also,
did
you
notice
if
you
were
logged
in
when
you
browsed
to
Office.Microsoft.com?
Can
you
download
templates
from
Office.Microsoft.com
into
the
client?
For
instance,
tell
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me
what
happens
when
you
go
to
http://office.microsoft.com/en−us/templates/TC101945201033.aspx?pid=CT101425391033
and
attempt
to
download
the
2008
calendar
into
Word.

Thanks
for
all
your
help!
John
Johnbes@xxxxxxxxxxxxx

"aurion"
wrote:

Hi
John,

Thanks
very
much
for
picking
up
on
this
concern.
I'll
embed
my
answers
into
your
questions,
ok?
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1.
It
generally
happens
after
upgrading
from
Office
2003
to
Office
2007.
CORRECT.
BUT
PLEASE
NOTE,
I'VE
JUST
CHECKED
THE
SEARCH
IN
OFFICE
AND
IT
IS
NOW
WORKING.
I
GUESS
THE
LAST
TIME
I
CHECKED
IT
WAS
ABOUT
3
WEEKS
AGO
AND
IT
DIDN'T
WORK
THEN.
BUT
NOW
IT
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IS.
I
HAVE
LOADED
THE
MOST
RECENT
FIXES
FOR
EVERYTHING
FROM
WINDOWS
UPDATE,
NOT
SURE
IF
THIS
IS
CONNECTED!

2.
The
symptoms
are
all
connectivity
related
and
occur
in
both
Office
2003
and
Office
2007.
I
CAN'T
RECALL
IF
I
HAD
PROBLEMS
WHILE
USING
2003,
JUST
ONCE
I'D
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MOVED
UP
TO
2007.

a.
Connection
problems
occur
primarily
when
using
Search
in
2003
and
Help
or
File
New
in
2007.

CURRENTLY,
IN
WORD,
I
CANNOT
CONNECT
TO
MICROSOFT
ONLINE
WHEN
USING
FILE
NEW.
BUT
IF
I
CLICK
ON
THE
?HELP
ICON
THERE
IS
NO
PROBLEM
CONNECTING
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TO
THE
HELP
INFORMATION.

3.
Everyone
has
checked
their
trust
center
settings
and
they
all
are
set
to
online.
a.
To
check
in
2007
(
From
Bob
Buckland's
reply
check
the
settings
at
Office
Button=>
App
Name
Options=>Trust
Center=>Trust
Center
Settings=>Privacy
Options
=>
Check
"Search
Office
Online
for
Help
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when
connected
to
the
internet").
ABSOLUTELY,
ALL
PRIVACY
OPTIONS
ARE
CHECKED.
b.
To
check
in
2003,
Tools−Options−General
Tab−Service
Options−Online
Content−
Check
"Search
online
content
when
connected"
c.
Also,
please
respond
if
any
admin
policies
have
been
changed
or
applied
to
their
systems
recently
regarding
online
connectivity.
NO
ADMIN
POLICIES
HAVE
BEEN
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CHANGED
OR
APPLIED.

There
have
been
reports
on
both
Vista
and
Windows
XP,
so
at
this
point
appears
the
issues
is
not
specific
to
any
operating
system.
There
are
two
other
services
I'd
like
you
to
check
form
the
Office
Client.

Try
to
insert
some
online
clipart.
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1.
On
2007
ribbon
apps
like
Word,
XL,PPT
click
on
the
Insert
menu
=>
choose
Clip
Art
a.
On
2003
and
non−ribbon
apps,
Insert
=
>
Picture
=>
Clipart.
2.
Click
on
the
"Search
In"
drop
down
of
the
Clipart
Task
Pane
and
make
sure
"Web
Collections"
is
checked.
3.
Search
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for
any
common
term
like
cat
or
bridge.
4.
If
an
alert
appears
asking
if
you
want
to
search
for
clips
online,
choose
Yes.
5.
Online
clipart
should
appear
in
your
clipart
taskpane.
You'll
know
its
online
as
they
will
have
a
tiny
globe
icon
at
the
bottom
left
of
the
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clipart
thumbnail.
6.
Click
on
any
online
clip
to
insert
into
yoru
document.

I
CAN
ACCESS
THE
ONLINE
CLIP
ART
WITHOUT
PROBLEM.

Also,
make
sure
you
can
connect
to
Research
sites
from
Word.
1.
In
Word
2007
choose
the
Review
menu
from
the
Ribbon
and
select
Research
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from
the
Proofing
toolbar.
a.
In
Word
2003
select
Tools
=>
Research.
2.
In
the
Reference
dropdown
at
the
top
of
the
Research
pane,
select
any
online
listing
in
the
"All
Research
Sites"
category.
3.
Search
for
any
common
term
and
make
sure
online
results
appear
in
the
results
list.
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I
CAN
ACCESS
THE
ONLINE
RESEARCH
SITES
WITHOUT
PROBLEM.

Finally,
if
you
haven't
recently,
please
delete
your
cookies,
then
restart
your
system
and
check
for
connectivity.

I
REGULARLY
CLEAR
OUT
MY
COOKIES.
MY
SYSTEM
WAS
RESTARTED
VERY
RECENTLY.
I
CAN
ACCESS
ALL
THE
ABOVE
SITES
BUT
STILL
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NOT
ACCESS
THE
FILE
NEW
SITE.

I'll
be
your
main
contact
for
tracking
this
issue
through
to
completion.
Feel
free
to
E−mail
me
at
JohnBes@xxxxxxxxxxxxx
anytime.
If
we
can't
readily
figure
out
this
problem
with
standard
trouble
shooting
steps,
I
may
ask
a
few
of
you
to
download

Re: Unable to connect to Microsoft Office Online

Re: Unable to connect to Microsoft Office Online 21



a
shareware
tool
to
detect
client/server
connectivity
traffic
to
help
debug
the
issue.

Thanks,
John

THANKS
VERY
MUCH
FOR
YOUR
HELP
JOHN.

.
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