Re: OpenNetCf dlls



Well, from what we know all we can deduce is that either you're missing a
file or you have a wrong version deployed. If you only deployed one of the
2.x DLLs and you still have some 1.4 versions there, you're going to have
problems.


--

Chris Tacke, Embedded MVP
OpenNETCF Consulting
Giving back to the embedded community
http://community.OpenNETCF.com


"Nat" <Nat@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:A3B3EEE0-F4D3-4037-8FA4-3C9EF3E7BCFF@xxxxxxxxxxxxxxxx
Thank you for your reply
I put them in the FILES section of my BIB file.
Actually It was working with the previous version of OpenNetCf 1.4. I did
the same kind of thing with 2.2 version and it doen't work. That 's why I
don't catch my mistake.

Nat.

"Paul G. Tobey [eMVP]" wrote:

Where did you put it? Remember that it's a managed code DLL, not a
native
DLL. It can't be in the MODULES section of your BIB file...

Paul T.

"Nat" <Nat@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:00328120-9720-488B-B202-9F91954AB246@xxxxxxxxxxxxxxxx
For my smartdevice application, I use the OpenNETCF.Windows.Forms.dll.
So
i
added the DLL to the OS. But when I run the application, I get an
exception
"MissingMethodException": File or Assembly name
"OpenNETCF.Windows.Forms"
or
one of its dependencies was not found.

Then I put all the OpenNetCF dlls in my OS, but I still get the same
Exception.

I don't get my mistake. Any idea?

Nat.







.



Relevant Pages

  • Re: Windows Explorer Details View - column options missing, presum
    ... The Info tips are missing too - used ... to find the list of all the DLLs and what they do. ... I have tried sfc, System Restore, a reinstall of SP2, replacing ... explorer.exe and themeui.dll from another XP installation, ...
    (microsoft.public.windowsxp.customize)
  • Re: Object reference not set to an instance of an object
    ... The error is almost certainly in your code, not in any of those DLLs. ... ArrayList foo; ... run into where it even makes sense to separate the declaration of the ... triggering the exception that way. ...
    (microsoft.public.dotnet.languages.csharp)
  • weird problem with XMLSerializer
    ... I have an application with a bunch of DLLs that are loaded in as plugins. ... 'Break Into Debugger' then no exception is raised at all but the code skips ... Public Class Test ... Public Sub New ...
    (microsoft.public.dotnet.languages.vb)
  • Re: "Standard TCP/IP port" option missing when adding printer
    ... printer via local port. ... missing - if they are missing something else may be wrong. ... If you are suspicious of the DLLs, stop the Print Spooler and delete ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: 0x8007007e during compilation
    ... I eventually managed to figure out what was missing by using ... use of functions in several dlls. ... When I compile I get the following message in the compilation error ... "The specified module could not be found. ...
    (microsoft.public.vsnet.general)