Re: New Bluetooth Stack Connection Problem



Yes at first I wanted to communicate directly to the serial port.
Basically, I am trying every services...
I also tried to make a PAN but my card doesn't acquired a network address.
I am using IVT BlueSoleil on a PC as DHCP. I am activating the peripheral
on the device I can see that I am connected on the PC service but the card
never get a network address. Do you have any idea? I cannot get active
sync to work aswell.

Keaven

"Paul G. Tobey [eMVP]" <p space tobey no spam AT no instrument no spam DOT
com> wrote in message news:eAj0nMWKJHA.6004@xxxxxxxxxxxxxxxxxxxxxxx
Huh? You just want to communicate with a serial port program on the PC,
or you want to make an ActiveSync connection with the PC? If the former,
just open the port with CreateFile(), configure it with SetCommXXXX(), and
read and write to it with ReadFile() and WriteFile().

Paul T.

"Keaven Pineau" <keaven.pineau@xxxxxxxxxxxx> wrote in message
news:emIBAwVKJHA.1156@xxxxxxxxxxxxxxxxxxxxxxx
Ok, the stack works like you should guess. After reading an older thread
I suppose it is a problem with the keyboard I am using. I have tried a
mouse and it works correctly.

Now , I would like to know which application on my device I can use to
send command to a PC serial port. I have created a direct connection
with "make new connection" but it is waiting for an acknowledge on the
other side. I can see the text "clientclient" on the PC terminal , can
we type in something to complete the connection on the mobile device?

Thank you,
"Keaven Pineau" <keaven.pineau@xxxxxxxxxxxx> wrote in message
news:%23LkDsHVKJHA.5060@xxxxxxxxxxxxxxxxxxxxxxx
Hello everyone,
I am in the process on including the last QFE into our next image
version. Unfortunately, I have problem with the new BT stack from QFE
May-08. My Microsoft Keyboard 7000 that was working correctly with the
old stack doesn't work anymore. The device can be scanned, I am
activating it but the keyboard stay in searching mode. Any ideas what
could make this?

Thank you,
Keaven







.



Relevant Pages

  • To Chuck <none@example.com>
    ... and the device manager shows that keyboard is a PS/2 ... connection I have of it's type. ... My peripheral setup shows that Serial Port 1 is 3F8h/Com1 ... >where instructions said "connect hardware then insert CD ...
    (microsoft.public.windowsxp.perform_maintain)
  • Re: New Bluetooth Stack Connection Problem
    ... new connection" but it is waiting for an acknowledge on the other side. ... I have problem with the new BT stack from QFE May-08. ... Microsoft Keyboard 7000 that was working correctly with the old stack ...
    (microsoft.public.windowsce.platbuilder)
  • Re: New Bluetooth Stack Connection Problem
    ... you want to make an ActiveSync connection with the PC? ... I suppose it is a problem with the keyboard I am using. ... send command to a PC serial port. ... I have problem with the new BT stack from QFE ...
    (microsoft.public.windowsce.platbuilder)
  • Re: New Bluetooth Stack Connection Problem
    ... on this serial port and choose it in "PC Connection" settings. ... device but active sync on the PC keep showing "connecting..." ... thread I suppose it is a problem with the keyboard I am using. ...
    (microsoft.public.windowsce.platbuilder)
  • Re: New Bluetooth Stack Connection Problem
    ... I was able to progress a bit more on the active sync connection. ... this serial port and choose it in "PC Connection" settings. ... thread I suppose it is a problem with the keyboard I am using. ...
    (microsoft.public.windowsce.platbuilder)