Re: Build Failed Message



I only wish that was the problem, I used the default options for
installation. I even used names like osdesign1 to ensure there were no
spaces. Still no go.

"Paul G. Tobey [eMVP]" wrote:

You don't have any long path names in where you installed Windows CE 6, do
you? You didn't change the default, c:\wince600, to something like c:\my
projects\Windows CE\wince600? Paths with spaces in them are notorious for
causing serious build failures. I'm surprised there's no file build.log
anywhere in the \wince600 folder, though. Are you sure?

Paul T.

"lsimoni" <lsimoni@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:FCEE966D-6F9A-4F91-91DA-184212393B3A@xxxxxxxxxxxxxxxx
I just installed it, the time doesn't run out for a couple of months still.
I don't even get any error messages. Just the Build Failed status at the
bottom left corner of the IDE.

We would buy CE, but I'm supposed to be evaluating whether we should be
using XPe or CE. So I'm trying both to see which would work better for
us.

"Ravi" wrote:

Well usually the evaluation version comes with a time limit. If you have
exceed this time limit you will get a error with the phrase "time bomb".
If
that is the case then the solution is simple, its time to buy the CE 6.0
:)

HTH
Ravi

"lsimoni" wrote:

I've been using the evaluation version of CE 6.0 for several weeks now
without issues. Now all of a sudden I'm getting a "build failed"
message on
the status bar at the bottom of the screen immediately after I try any
of the
build commands (build, rebuild, sysgen, etc). There are no errors, no
warnings, and no .txt logs generated in the WINCE600 directory. I've
tried
re-installing, but it doesn't fix the problem.

I've tried new projects for different targets, but every time I try to
build
the status goes directly from build started to build failed.



.



Relevant Pages

  • Re: Company Web
    ... Did you receive any error messages during installation ... Are there any related errors in event log on the SBS server ... please refer to the following Microsoft Web site: ...
    (microsoft.public.windows.server.sbs)
  • Re: Does Epson 4490 work with XP Media Center Edition?
    ... One major complaint I have is the lack of informative error messages. ... A good programmer will anticipate many possible ... In my case it relates to encryption. ... There is no option to overwrite the files at installation. ...
    (rec.photo.digital)
  • Re: MOS 2003 SP1 - Does NOT install--Whats in Event Viewer/App with MSI Source?????
    ... There were some error messages in the 'event log', ... UNable to scan my Office installation for any need for an update, ... They are for MSFT, MSFT will say. ... >only their more senior tech support people have access to tools to analyze ...
    (microsoft.public.officeupdate)
  • Re: ASKO dishwasher, various draining problems
    ... This time when it had finished, there was water left inside the DW, in ... the bottom, ... The drain is looped up and then down. ... instructions did not call for one, but later installation instructions ...
    (alt.home.repair)
  • ASKO dishwasher, various draining problems
    ... This time when it had finished, there was water left inside the DW, in ... the bottom, ... The drain is looped up and then down. ... instructions did not call for one, but later installation instructions ...
    (alt.home.repair)