New error msg



[Error number: 0xC80001FE]
The website has encountered a problem and cannot display the page you are
trying to view. The options provided below might help you solve the problem.

--
"Bloom where you're planted"


"TaurArian" wrote:

0x8007043C
Means: ERROR_NOT_SAFEBOOT_SERVICE.
Translation: You need a service which is not available in safe mode.



--

TaurArian [MVP] 2005-2009 - Update Services
http://taurarian.mvps.org
======================================
How to ask a question: http://support.microsoft.com/kb/555375
Disclaimer: The information has been posted "as is" with no warranties or
guarantees and doesn't give any rights.
Computer Maintenance: Acronis / Diskeeper / Paragon / Raxco


"maytechiesib" <maytechiesib@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:AF78F294-C8A5-4BE4-9853-9087BDF18637@xxxxxxxxxxxxxxxx
[Error number: 0x8007043C]
The website has encountered a problem and cannot display the page you are
trying to view. The options provided below might help you solve the
problem.

~~~I've tried the options and no cigar!!!~~~

I have a Compaq Presario SR1010Z pc with Windows XP HomeEdition Version
2002
with Service Pack 3.

I've been trying to install the updates I downloaded several days ago, but
have had one issue after another.

I tried to do the 'wuauserv' fix but it is not found on my computer in
SAFE
mode. I tried searching for 'INTELPMM', but it isn't found. I was able
to
run diagnostics on the microsoft web site successfully.

I hesitate to do the dial-a-fix.

How can I tell whether the update has installed successfully? (The alert
doesn't show any more when I boot up normally).

I don't want to let it go...just because it seems to be running smoothly
bc
I think I read that this update is only free until the Spring.

Thanks in advance!

--
"Bloom where you're planted"



.