SOLUTION Re: Software Distribution Service 3.0



Ok i researched This pretty thoroughly and finally found what was happening
with the

Software Distribution Service 3.0

1st when the Microsoft Rep said it was not a microsoft issue he was Wrong.
This is a microsoft Software Distribution

Im sure in many cases it is related to various microsoft products that are
not part of the Core Automatic updates, so disabling or manually enabling
these will do nothing.

If you really want to find out exactly what update it is do what i did

Go to Run and copy this

%windir%\softwaredistribution\reportingevents.log

Then click ok

It will pull up a log of events. Now Go to Start / Accessories / System
Restore

Click through the dates until you find the last time that Software
Distribution Service 3.0 installed

Now cross reference that date and exact time with the log.

You will have to do quite a bit of scrolling.

I found out exactly what update was causing the Software Distribution
Service 3.0 to show up on my system restore logs.

It was WINDOWS DEFENDER adding new definitions to the spyware protection

It might be the same for you it might be different but its a sure fire way
to figure out exactly whats causing the SOFTWARE DISTRIBUTION SERVICE 3.0 to
auto update without your permission

And about the internet explorer or other internet connection acting up.
This is going to cause errors in bringing up pages etc because it usually
downloads around 2 am (for defender at least) check the system restore log to
find out what time yours is downloading. You may be able to change this in
the advanced settings feature of Defender or whatever program is causing
SOFTWARE DISTRIBUTION SERVICE 3.0 to run. If you happen to be on within an
hour or 2 from when it began downloading your going to have slow or NO
CONNECTIVITY.

Also for the impatient people or those who randomly tried to delete or turn
off updates, that is why you are getting an UNSTABLE Environment.

Hope this helps everyone. Can we get a Sticky on this so everyone with the
same question will get the CORRECT ANSWER.




"michele2007" wrote:


ashley;8213526 Wrote:
When my computer updates with Software Distribtion Service 3.0 I am no
longer
able to connect to the internet. The internet says it is connected but
pages
will not load. I don't know what to do to fix this problem. I have to
system
restore to be able to connect to the internet again, and then
everything
works fine until it downloads the Software Distribution Service 3.0
and
things do not work again. Can anyone help me?


I am also having the same problem. Even if you Restore it just
installs my four updates again when I log off even though I have Windows
Update turned off now. This morning all I got was 1 screen and then a
blank screen and no Windows bootup. I rebooted and hit F2 (Setup) and
selected Default Settings for the hard drive. Then it booted.
Everything seems okay for now. I don't use Windows Explorer (I use
Avant Browser) so am not experiencing some of the problems others are
experiencing that I see when I do a Google search of Software
Distribution Service 3.0 problems. I don't know that much about inner
workings of the computer. Can someone please tell me if I should remove
any of these which are found in my Add/Remove Programs to get rid of
these latest updates. I just don't know where they are at:
MSXML 4.0 SP2 (KB927978)
MSXML 4.0 SP2 (KB936181)
Windows Installer 3.1 (KB893803)
Windows Internet Explorer 7
Windows XP Service Pack 2

That is all I see in there related to Windows. Thanks in advance.


--
michele2007

.



Relevant Pages