WU fails (redirects to test.v5.windowsupdate.microsoft.com/V5Consumer/default.aspx?ln=fr)



Windows update ( http://www.windowsupdate.microsoft.com or
http://windowsupdate.microsoft.com ) fails on one of the PCs
I am updating today: WU redirects to
http://test.v5.windowsupdate.microsoft.com/V5Consumer/default.aspx?ln=fr ,
which is 404-ed.

Other PCs, on the same connection (tried LAN and Dial-Up), have
no problem.

The failing PC:

- is WXP SP2 FR, Works Suite 2003 FR (14" Notebook,
Fujitsu-Siemens AMILO EL 6800-2408, Celeron D 2400)
- has remained unused for 4 months (was apparently shutting down
a few seconds after any reboot. The owner thought her PC was
lost and stopped trying. I tried once but didn't find).
- last week I found the cause (someone else had switched display
to TV, so each time the PC was actually running fine but
displaying nothing)
- I applied all the big updates with the Redistributables I had
(WXPSP2 multilingual, OXPSP3 FR, OXP-KB833858,
WMP 10 FR, dotNet FrameWork 1.1, dotNet FrameWork 1.1 SP1,
Journal FR, Adobe Reader 7.0.1 FR, etc.)
- the PC is smoothly humming for everything else than WU.

Thanks to any help,

Paris, Mon 25 Apr 2005 08:22.00 +0200

.