Re: REMOTE DESKTOP NOT WORKING ANY LONGER PLEASE HELP!



I understand that you have checked in the registry *which* port is
used by rdp, but have you also verified that the host is actually
*listening* on that port?
_________________________________________________________
Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
TS troubleshooting: http://ts.veranoest.net
*----------- Please reply in newsgroup -------------*

=?Utf-8?B?TUk=?= <MI@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote on 27 dec
2007:

The host is a vista machine and it is located at my house. I
have checked the port in the registry and also the firewall
exception as well. I am baffled by this problem.

"Vera Noest [MVP]" wrote:

OK, and it's the host that is running Vista, is that correct?
Have you checked if it is listening on port 3389, with "netstat
- an" at a command prompt? Is the host located at your work? If
so, have you contacted the network administrator? There might
be a centrally managed GPO which disables Remote Desktop
connections.
_________________________________________________________ Vera
Noest MCSE, CCEA, Microsoft MVP - Terminal Server
TS troubleshooting: http://ts.veranoest.net
___ please respond in newsgroup, NOT by private email ___

=?Utf-8?B?TUk=?= <MI@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote on 27 dec
2007 in microsoft.public.windows.terminal_services:

Vera,
Well I tried this from various computers. However I tried
now and no
still the same thing. My PC is configured through the
firewall as well through port forwarding. I cannot RDP into
it locally nor over the internet. I dont think the problem
is from the client pc but rather something on the host that
has disabled remote desktop function.

"Vera Noest [MVP]" wrote:

Does it also happen when you start the rdp client with
RunAs.. an use the Administrator account?
Can other clients connect to the same host?
_________________________________________________________
Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
TS troubleshooting: http://ts.veranoest.net
*----------- Please reply in newsgroup -------------*

=?Utf-8?B?TUk=?= <MI@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote on 27
dec 2007:

The exact error I am getting when trying to connect is
"This computer can't connect to the remote computer.
Try connecting again. If the problem continues, contact
the owner of the remote computer or your network
administrator."

This pops up after about 20 seconds of trying to connect.

Also that same day I noticed an X on my network connection
icon in the system tray... when I hovered the mouse over
it it said "Server execution error" so I applied the
following fix I found:
Right click "Computer"
Click "Manage"
Under the "System Tools" section, Double click "Local
Users and Groups" Click "Groups"
Right click "Administrators"
Click "Add to group..."
Click "Add"
Click "Advanced"
Click "Find Now"
Double click "Local Service"
Click "Ok"
"NT Authority\Local Service" should show up in the list
now Click "Ok"
Close Computer Management and reboot.

After this the error was gone, but the remote issue
started.

Thanks for your help!

"Vera Noest [MVP]" wrote:

There's no need to SHOUT :-)

How far do you get in the connection process? Do you get
an error message? What is the *exact* text? When exactly
do you get the message? Have you checked the EventLog on
the host PC? Any errors or warning there? You might have
to enable auditing on the host first.
When exactly did the problem start? What was changed
immediately prior to that? Did you run Windows Update?
Any other changes?
_________________________________________________________
Vera Noest MCSE, CCEA, Microsoft MVP - Terminal Server
TS troubleshooting: http://ts.veranoest.net
*----------- Please reply in newsgroup -------------*

=?Utf-8?B?TUk=?= <MI@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote on
27 dec 2007:

Hello, I am new to the boards and figured I would try
to see if anyone has had the same issue I am having. I
have Vista Ultimate, i been remoting in forever. All
of a sudden I cannot. I can ping the PC
I can access shares
I can ftp into it
I checked the RDP port in the registry
I checked the firewall

I have no clue whatelse to check. This has happened to
me on another PC before and I got so frusterated I just
rebuilt it.
I don't want to have to do this again, there has to be
an
explanation to this issue. Anyone have any ideas???
Thanks in advance!
.



Relevant Pages

  • Re: Reverse telnet to a terminal emulator?
    ... Once a host connects to ... My idea is for VMS to ... Or you could setup a spare terminal server in your server room ... One port is setup using exactly the ...
    (comp.os.vms)
  • Re: terminal server for vax?
    ... to trust ebay listings to be wholly accurate:). ... boxes and 8 port units that plug into a backplane (DECserver 90 Hub, ... and then by initiating something on the shell of a host connect ... through the terminal server to the console port of the 11/03 like it ...
    (comp.sys.dec)
  • Re: External drives not installing or working properly on USB
    ... with the USB system before but these disappearred when I disabled the ... Only one of the five host controllers is connected to the 6 ... work on any port on the PC? ... operating system to recognise the four additional 'drives'. ...
    (microsoft.public.windowsxp.general)
  • Re: A firewall wont stop this one
    ... On top of that I implement IPF on each host ... >> for further access control to limit NFS, ... By restricting access to the NFS server. ... >> via port filtering that only allowed specific hosts rather than all. ...
    (alt.computer.security)
  • Re: /etc/hosts.equiv & .rhosts
    ... want to login at another host, that host needs the first host's name ... best to allow key-only login so hackers can't ... on the port 22 as it WILL be messed with all day long. ... # Protocol 2 only ...
    (comp.os.linux.security)