The host is a vista machine and it is located at my house. I have checked
the port in the registry and also the firewall exception as well. I am
baffled by this problem.

"Vera Noest [MVP]" wrote:

OK, and it's the host that is running Vista, is that correct?
Have you checked if it is listening on port 3389, with "netstat -
an" at a command prompt? Is the host located at your work? If so,
have you contacted the network administrator? There might be a
centrally managed GPO which disables Remote Desktop connections.
Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
TS troubleshooting:
___ please respond in newsgroup, NOT by private email ___

=?Utf-8?B?TUk=?= <MI@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote on 27 dec
2007 in

Well I tried this from various computers. However I tried now
and no
still the same thing. My PC is configured through the firewall
as well through port forwarding. I cannot RDP into it locally
nor over the internet. I dont think the problem is from the
client pc but rather something on the host that has disabled
remote desktop function.

"Vera Noest [MVP]" wrote:

Does it also happen when you start the rdp client with RunAs..
an use the Administrator account?
Can other clients connect to the same host?
Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
TS troubleshooting:
*----------- Please reply in newsgroup -------------*

=?Utf-8?B?TUk=?= <MI@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote on 27 dec

The exact error I am getting when trying to connect is
"This computer can't connect to the remote computer.
Try connecting again. If the problem continues, contact the
owner of the remote computer or your network administrator."

This pops up after about 20 seconds of trying to connect.

Also that same day I noticed an X on my network connection
icon in the system tray... when I hovered the mouse over it
it said "Server execution error" so I applied the following
fix I found:
Right click "Computer"
Click "Manage"
Under the "System Tools" section, Double click "Local Users
and Groups" Click "Groups"
Right click "Administrators"
Click "Add to group..."
Click "Add"
Click "Advanced"
Click "Find Now"
Double click "Local Service"
Click "Ok"
"NT Authority\Local Service" should show up in the list now
Click "Ok"
Close Computer Management and reboot.

After this the error was gone, but the remote issue started.

Thanks for your help!

"Vera Noest [MVP]" wrote:

There's no need to SHOUT :-)

How far do you get in the connection process? Do you get an
error message? What is the *exact* text? When exactly do you
get the message? Have you checked the EventLog on the host
PC? Any errors or warning there? You might have to enable
auditing on the host first.
When exactly did the problem start? What was changed
immediately prior to that? Did you run Windows Update? Any
other changes?
Vera Noest MCSE, CCEA, Microsoft MVP - Terminal Server
TS troubleshooting:
*----------- Please reply in newsgroup -------------*

=?Utf-8?B?TUk=?= <MI@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote on 27
dec 2007:

Hello, I am new to the boards and figured I would try to
see if anyone has had the same issue I am having. I have
Vista Ultimate, i been remoting in forever. All of a
sudden I cannot. I can ping the PC
I can access shares
I can ftp into it
I checked the RDP port in the registry
I checked the firewall

I have no clue whatelse to check. This has happened to me
on another PC before and I got so frusterated I just
rebuilt it.
I don't want to have to do this again, there has to be an
explanation to this issue. Anyone have any ideas??? Thanks
in advance!


Relevant Pages

  • Re: Remote Desktop
    ... I presume you mean you want to connect to a Ubuntu (or other Linux ... to a Microsoft Windows machine using Microsoft Remote Desktop. ... I have opened up port 5900 and pointed it to the IP address of the ... have port 5900 open on the firewall to the remote computer. ...
  • Re: Alternative to GoToMyPC?
    ... > Remote Desktop would be your ... > Is there any way to tell what port GoToMyPC was using? ... Shenan Stanley wrote: ... > address and to create a path through the firewall to the pc... ...
  • Re: SP2 firewall/remote management
    ... Right, and when that setting is applied, running>netsh firewall show port ... > I would think you need to apply this policy setting on the remote ... > Windows Firewall: Allow remote administration exception ...
  • RE: Strange replies on closed port
    ... port should be a RST - not dropping the packet. ... receiving an UDP datagram to a non 'listening' port. ... that message isn't generated by the end host, ... Connecting to a closed Port w/o Firewall: ...
  • Re: Need VPN Firewall security advice
    ... > I am about to put a port forward in my IPTABLES ... > firewall to allow a remote Windows laptop to ... > run a VNC on a desktop inside my firewall. ... > The port forward checks to remote end's IP address, ...