Re: .Net Framework 1.1 on Windows 2000 TS SP4?

From: Vera Noest [MVP] (vera.noest_at_remove-this.hem.utfors.se)
Date: 05/14/04


Date: Fri, 14 May 2004 15:47:11 -0700

Yes.
This KB article recommends installing .NET 1.1, since there is a
problem with version 1.0:

823485 - Errors Occur When You Use a .NET Framework 1.0-Based Program
on a Windows 2000 Service Pack 4-Based Terminal Server
http://support.microsoft.com/?kbid=823485

 --
Vera Noest
MCSE, CCEA, Microsoft MVP - Terminal Server
http://hem.fyristorg.com/vera/IT
 --- please respond in newsgroup, NOT by private email ---

"Daniel" <dgbremner@hotmail.com> wrote in news:udlKiqZOEHA.3300
@TK2MSFTNGP09.phx.gbl:

> Hi,
>
> Is it OK to install .net framework 1.1 on Windows 2000 TS with SP4.
>
> I can't find a definitive "Yes/No" anywhere.
>
> Many Thanks,
>
> Daniel.