Re: Dell optiplex connects to network but wont go to internet



OK Not back on site untill Monday - will double check things then.

My Gut feeling is that its not finding the gateway properly EVEN THOUGH
IPCONFIG SHOWS IT OK or the Sonicwall has issues with the Broadcomm 1Gb NICs
which are in Dells.

Mark

"Larry Struckmeyer[SBS-MVP]" wrote:

Getting in line behind the rest and adding that I would carefully examine
the properties of the nics that work and compare them to the properties of
the nics that don't work. Remove all services on the nics that don't work
that are not on the ones that work. In fact make good notes and remove all
the services, run the Fix It wizard from here

http://support.microsoft.com/kb/299357

then reinstall the Client for Microsoft Networks, File and Print Sharing
and nothing else. I have seem some really strange stuff applied to the nic
settings, and once removed the systems worked fine.

Be certain there is only one wired nic active when you join the network,
and be certain that that is working before activating and switching to wireless,
if in fact you switch at all.

-
Larry
Please post the resolution to your
issue so others may benefit
-
Get Your SBS Health Check at
www.sbsbpa.com


For a problematic workstation... please post the results of an
unedited ipconfig /all

Please download and run a scan with the SBS 2003 BPA.

Microsoft Windows Small Business Server 2003 Best Practices Analyzer

http://www.microsoft.com/downloads/details.aspx?familyid=3874527A-DE19
-49BB-800F-352F3B6F2922&displaylang=en

Can you get to external web sites from the SBS server?

Check the workstations, to make sure that your antivirus is not
installing a firewall that would prevent external web site access.

Can a non-domain joined laptop or workstation attached directly to a
port on the Sonicwall, access external web sites.

Have you tried re-running CEICW and/or tried different DNS nameservers
from your ISP?

"mark-docendo" <markdocendo@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in
message news:F6AACE5E-60B8-42C9-9BDF-7E2A52C8EF9E@xxxxxxxxxxxxxxxx

DHCP is giving ip and none set manual - Access to everything on
network is
fine ITS LITERALLY JUST EXTERNAL WEBSITES - and if i change to usb
adapter
all OK
One pc doing it could be some block somewhere but another 2 brand new
pcs cant understand it.

Any other ideas?? PLEASE!!

"Dave Nickason [SBS MVP]" wrote:

I'd start by making sure the effected PCs are getting their IP
addresses
from DHCP on the SBS, and that none of the tcp/ip settings are set
manually.
Compare an ipconfig /all from an effected PC from that of one that's
working
as expected. On the effected PCs, open a cmd prompt with run as
admin
and
do ipconfig /flushdns.
"mark-docendo" <markdocendo@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in
message news:90AA4490-F349-461F-810C-F82372C1D9DE@xxxxxxxxxxxxxxxx

HELP!!

Have 4 new dell computers all connected to sbs 2003

Server setup
Single NIC sbs standard 2003 with Draytek router & Sonicwall
firewall
with
CA antivirus
2 of the dells were installed pre christmas and worked fine for a
few
weeks
then one suddenly stopped going on external web sites - Tried all
usual
adding static IPs and DNS etc - NOTHING WORKED - So in desperation
added
USB
LAN adapter - ALL WORKED FINE. (assumed that the sonicwall had
blocked
the
net card via Mac address or something - so didnt think much more
about
it)
UNTIL NOW - Bought two new dell optiplexs and added them to SBS
via connect compter

new pcs see internal network get email via exchange & outlook open
docs
etc
and even opens default intranet page - But as soon as you go onto
web
it
cant
display page.
However, if I disable onboard LAN and add USB Lan works fine

EXACTLY AS THE ONE PC THAT WENT BAD EARLIER (PUZZLING THING IS THE
OTHER
PC
OF THE ORIGINAL 2 WORKS FINE)
ANY IDEAS ITS DRIVING ME MAD....

.



.

.



Relevant Pages

  • Re: Dell optiplex connects to network but wont go to internet
    ... Getting in line behind the rest and adding that I would carefully examine the properties of the nics that work and compare them to the properties of the nics that don't work. ... Be certain there is only one wired nic active when you join the network, and be certain that that is working before activating and switching to wireless, if in fact you switch at all. ... Please download and run a scan with the SBS 2003 BPA. ... Can you get to external web sites from the SBS server? ...
    (microsoft.public.windows.server.sbs)
  • Re: Dell optiplex connects to network but wont go to internet
    ... Can you get to external web sites from the SBS server? ... Can a non-domain joined laptop or workstation attached directly to a port on the Sonicwall, access external web sites. ... Compare an ipconfig /all from an effected PC from that of one that's working ...
    (microsoft.public.windows.server.sbs)
  • Re: Slow IE 2003 sbs and xp
    ... The ipconfig is listed below. ... Did you install something on your SBS for the PPPoE/A or is your DLink ... What are your NICs connected to? ... Using Verizon FIoS connection through a d-link router with DHCP off. ...
    (microsoft.public.windows.server.sbs)
  • Re: IP Routing Enabled. . . . . . . . : No
    ... where do those NICs go? ... Did you get any errors during SBS setup or when you ran the ICW? ... could you paste your ipconfig /all from the server here as well? ... "Marcelo Veiga N." ...
    (microsoft.public.windows.server.sbs)
  • Re: Outside access
    ... Are you using SBS 2003 or SBS 2000? ... Two NICs in the server, ... Post your ipconfig /all from the server and the workstation. ...
    (microsoft.public.windows.server.sbs)