Re: NT4 -> Win2K3 question



For the LMHOSTS, I followed MS advise put the follow 2 lines in to LMHOSTS
file and check Enable LMHOSTS Lookup on the NT workstation.
192.168.1.32 #PRE #DOM:EPO
192.168.1.32 "EPO \0x1b" #PRE

I logon locally, use nbtstat -c, it shows correctly. all <03> <00><20>(1B)
records show correctly but still not allow me logon to domain.

After that, I base on http://support.microsoft.com/kb/323276 check RSoP's
Resultant Set of Policy (Logging), it show Access Denied after I fill-in
that computer name.

Then I open Active Directory Users and Computers on DC2-> Select that PC's
name-> Manage. When I click the Device Manager, it said Access denied. It
also has a circle with cross icon at User and Group. I removed and then add
that computer into my DC again but still not work.


"Vincent Xu [MSFT]" <v-xuwen@xxxxxxxxxxxxxxxxxxxx> wrote in message
news:TGLEd9knGHA.4260@xxxxxxxxxxxxxxxxxxxxxxxx
Hi Tony,

Glad to provide information. :)

Have a good day!


Best regards,

Vincent Xu
Microsoft Online Partner Support

======================================================
Get Secure! - www.microsoft.com/security
======================================================
When responding to posts, please "Reply to Group" via your newsreader so
that others
may learn and benefit from this issue.
======================================================
This posting is provided "AS IS" with no warranties,and confers no rights.
======================================================



--------------------
From: "tony@i-cable" <tony@xxxxxxxxxxxx>
References: <uqW0VocmGHA.1576@xxxxxxxxxxxxxxxxxxxx>
<C$oyBqlmGHA.4528@xxxxxxxxxxxxxxxxxxxxx>
<#L$hx0omGHA.4992@xxxxxxxxxxxxxxxxxxxx>
<Frt4FT0mGHA.5268@xxxxxxxxxxxxxxxxxxxxx>
Subject: Re: NT4 -> Win2K3 question
Date: Fri, 30 Jun 2006 18:39:01 +0800
Lines: 220
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
Message-ID: <#YVhoFDnGHA.2264@xxxxxxxxxxxxxxxxxxxx>
Newsgroups: microsoft.public.windows.server.migration
NNTP-Posting-Host: 59.188.32.186
Path: TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTNGP04.phx.gbl
Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.windows.server.migration:24281
X-Tomcat-NG: microsoft.public.windows.server.migration

In the lm hosts file, I only have "192.168.1.32 #PRE #DOM:EPO". I'm not
sure it is the reason or not because I demote all the DC back to member
server and turn the backup BDC back to the normal. Thanks for your
information. Hope I can smoothly migrate to Windows 2003 in next Sat.
Thanks for your help.


"Vincent Xu [MSFT]" <v-xuwen@xxxxxxxxxxxxxxxxxxxx> wrote in message
news:Frt4FT0mGHA.5268@xxxxxxxxxxxxxxxxxxxxxxxx
Hi,

After you disjoin the domain, can you ping DC1 & DC2 by netbios name
&IP?
Please try to ping either netbios name & IP and let mek know the
results.

I suspect it can be a name resolution issue and I suggest you check
the
lmhosts file. See following article:

180094 How to write an Lmhosts file for domain validation and other
name
resolution issues
http://support.microsoft.com/default.aspx?scid=kb;EN-US;180094

314108 How to Write an LMHOSTS File for Domain Validation and Other
Name
Resolution Issues
http://support.microsoft.com/default.aspx?scid=kb;EN-US;314108

BTW: I see another thread in this Migration queue and I suspect the
two
thread are talking about the same issue. Therefore, I'd like to work
with
you in this thread? Let me know if I'm wrong.

Thanks.


Best regards,

Vincent Xu
Microsoft Online Partner Support

======================================================
Get Secure! - www.microsoft.com/security
======================================================
When responding to posts, please "Reply to Group" via your newsreader
so
that others
may learn and benefit from this issue.
======================================================
This posting is provided "AS IS" with no warranties,and confers no
rights.
======================================================



--------------------
From: "tony@i-cable" <tony@xxxxxxxxxxxx>
References: <uqW0VocmGHA.1576@xxxxxxxxxxxxxxxxxxxx>
<C$oyBqlmGHA.4528@xxxxxxxxxxxxxxxxxxxxx>
Subject: Re: NT4 -> Win2K3 question
Date: Wed, 28 Jun 2006 16:30:36 +0800
Lines: 132
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
Message-ID: <#L$hx0omGHA.4992@xxxxxxxxxxxxxxxxxxxx>
Newsgroups: microsoft.public.windows.server.migration
NNTP-Posting-Host: 59.188.32.186
Path:
TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTNGP03.phx.gbl
Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.windows.server.migration:24263
X-Tomcat-NG: microsoft.public.windows.server.migration

3. For your description: Those 6 PCs *CAN* list DC1 & DC2 NetLogon
or
Sysvol directory even I logon as domain Administrator. It said
Access
denied. I'm confused. Please check the symptoms you listed and
let
me
know
if there are any incorrect.

Sorry, typo error. It should be "Those 6 PCs *CANNOT* list DC1 &
DC2
NetLogon or Sysvol directory even I logon as domain Administrator.
It
said
Access denied. I'm confused. Please check the symptoms you listed
and
let
me know if there are any incorrect."

5. Try to dis-join one client out of domain and rejoin it to see
the
results.
Tried. One of the PC dis-join the domain (change to join a
workgroup,
named
"WORKGROUP"), then I try to re-join the domain. But it should
cannot
find
the domain.



"Vincent Xu [MSFT]" <v-xuwen@xxxxxxxxxxxxxxxxxxxx> wrote in message
news:C$oyBqlmGHA.4528@xxxxxxxxxxxxxxxxxxxxxxxx
Hi,

I have following suggestions:

1. Change the dynamic update to nosecure & secure.

2. Verify if PDC emulator is working or you can install dsclient
on
the
NT4
client.

http://support.microsoft.com/default.aspx?scid=kb;en-us;288358

3. For your description: Those 6 PCs *CAN* list DC1 & DC2 NetLogon
or
Sysvol directory even I logon as domain Administrator. It said
Access
denied. I'm confused. Please check the symptoms you listed and
let
me
know
if there are any incorrect.

4. Try: ipconfig /flushdns
ipconfig /registerdns

5. Try to dis-join one client out of domain and rejoin it to see
the
results.

thanks.



Best regards,

Vincent Xu
Microsoft Online Partner Support

======================================================
Get Secure! - www.microsoft.com/security
======================================================
When responding to posts, please "Reply to Group" via your
newsreader
so
that others
may learn and benefit from this issue.
======================================================
This posting is provided "AS IS" with no warranties,and confers no
rights.
======================================================



--------------------
From: "tony@i-cable" <tony@xxxxxxxxxxxx>
Subject: NT4 -> Win2K3 question
Date: Tue, 27 Jun 2006 17:14:12 +0800
Lines: 37
X-Priority: 3
X-MSMail-Priority: Normal
X-Newsreader: Microsoft Outlook Express 6.00.2800.1437
X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1441
Message-ID: <uqW0VocmGHA.1576@xxxxxxxxxxxxxxxxxxxx>
Newsgroups: microsoft.public.windows.server.migration
NNTP-Posting-Host: 59.188.32.186
Path:
TK2MSFTNGXA01.phx.gbl!TK2MSFTNGP01.phx.gbl!TK2MSFTNGP05.phx.gbl
Xref: TK2MSFTNGXA01.phx.gbl
microsoft.public.windows.server.migration:24253
X-Tomcat-NG: microsoft.public.windows.server.migration

I fail in my last migration due to some of the computers
(Windows
NT
workstation /w SP6) fail to access Windows 2003 server. Do you
have
any
idea why? Thanks.

Background
==========
We have total 50 PCs most of them are Windows NT Workstation and
the
rest
is
Windows 2000 in the network. All of them get IP and TCP/IP
setting
from
DC1
DHCP server

We have 2 Win2003 standard edition DCs. DC1 installed DNS
integrated
with
AD and secure DDNS, WINS and DHCP. DC2 installed DNS integrated
with
AD
and
secure DDNS, WINS and printer server.

We has 6 Windows NT Workstation PCs has problem.

Symptoms
=========
1. Those 6 PCs can get IP from DC1 DHCP server.

2. Those 6 PCs can logon to the domain

3. Those 6 PCs can ping DC1 and DC2.

4. Those 6 PCs can list DC1 & DC2 NetLogon or Sysvol directory
even
I
logon
as domain Administrator. It said Access denied.

5. Those 6 PCs do not run the logon script. I believe it is
because
those
PCs cannot access DC1/DC2 NetLogon directory

6. After change DNS integrated with AD and secure DDNS, only
few
PCs
name
and IP address show in the zone under Forward Lookup Zone.

















.



Relevant Pages

  • RE: NT4 -> Win2K3 question
    ... Change the dynamic update to nosecure & secure. ... I fail in my last migration due to some of the computers (Windows NT ... We have total 50 PCs most of them are Windows NT Workstation and the rest ... We has 6 Windows NT Workstation PCs has problem. ...
    (microsoft.public.windows.server.migration)
  • Re: UDP Port 137 und 138 ( Problem mit Active Directory)
    ... Bei Windows 2000 PCs bei denen in der LMHOSTS der DC eingetragen ist, ... >> Richtfunkstrecke verbunden sind. ... >> Directory mit folgender Fehlermeldung an allen PCs in dem Subnetz ...
    (microsoft.public.de.german.win2000.active_directory)
  • Re: PC werden in der Netzwerkumgebung nicht mehr angezeigt
    ... spezielle Eintragungen in Lmhosts. ... Warum hast du zwei IPs? ... PCs wurden in der Netzwerkumgebung angezeigt, man konnte auf die freigegebenen Ordner zugreifen und das alles ohne auch nur ein Problem. ...
    (microsoft.public.de.german.windowsxp.networking)
  • Re: cant connect using localhost
    ... It would work only on the Exchange/SBS server itself ... ... connectivity between the workstation and server is fine; ... Localhost & 127.0.0.1 are the loopback ... And you can't specify /anything in a hosts or lmhosts ...
    (microsoft.public.windows.server.sbs)
  • Re: cant connect using localhost
    ... New install. ... connectivity between the workstation and server is fine; ... has internet access and can browse the server and print. ... lmhosts - you have DNS. ...
    (microsoft.public.windows.server.sbs)