"There are no more endpoints available from the endpoint mapper"???

From: Peter Steele (psteele_at_z-force.com)
Date: 07/03/04

  • Next message: Peter Steele: "Under what conditions will evict hang?"
    Date: Sat, 3 Jul 2004 11:03:00 -0700
    
    

    I used the cluster command to attempt to remove the first node of a cluster,
    using this:

        cluster node mynode1 /force

    That much worked okay and the Cluster Administrator showed that the node had
    been taken offline. It's resources had automatically been assumed but node
    2. I then tried

        cluster node mynode1 /evict

    and got the error below:

    >cluster node clu1 /evict
    System error 1753 has occurred (0x000006d9).
    There are no more endpoints available from the endpoint mapper.

    Shortly after this the cluster went offline completely and it doesn't look
    like it will recover by itself.

    Is it incorrect to remove the first node of a cluster? I assume not since
    the node could of course crash and another node would have to assume its
    role. So what happened here?


  • Next message: Peter Steele: "Under what conditions will evict hang?"

    Relevant Pages

    • Re: Cluster Failover Failed -- KB help anyone?
      ... what do the logs on both servers say. ... logs that indicate why the first node failed to carry the complete load. ... Microsoft SQL Server MVP ... Cluster and SQL logs seem to support that the failover went ...
      (microsoft.public.sqlserver.clustering)
    • Re: Print cluster hanging
      ... 302539 How to Troubleshoot Printing Issues on a Windows Server 2003 Cluster ... 842304 Printer performance is slow on a large print server in Windows Server ... have about 140 printers installed. ... When we run one print group per node, first node stops working so we have ...
      (microsoft.public.windows.server.clustering)
    • Re: 2-node LAVC cluster with quorum disk - network disappears - which node CLUEXITs ?
      ... the first node in to the cluster has been the first node ... with votes to "fix" it in my case. ... > Is it the last one to access the quorum disk that stays up? ...
      (comp.os.vms)
    • RE: Drives not accessible after AW2K Cluster setup, causing failure.
      ... Failed to start the disk resource in a 2 node cluster. ... After correctly added it to the first node, repeat the steps and add it to ... 296594 Cluster Service Configuration Wizard Does Not Start Cluster Service ...
      (microsoft.public.windows.server.clustering)
    • Re: Add Second Node Fails with Error 0x800700005 Access is Denied
      ... > In Component Services navigate to: ... The cluster service has started and all ... >> appears to be well on the first node. ... >> in the domain controller and can log onto the domain controller and join ...
      (microsoft.public.windows.server.clustering)