Re: Unjoin/Rejoin domain



If it's broken as we speak, then yes, let the DCs converge. If you're
talking about your process, then no, you shouldn't need to as long as
you don't continue deleting the account object.

--
Dean Wells [MVP / Directory Services]
MSEtechnology
[[ Please respond to the Newsgroup only regarding posts ]]
R e m o v e t h e m a s k t o s e n d e m a i l


"obnetadmin" <obnetadmin@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:F0382B5A-20EC-433A-9CDA-C35B844E4C5C@xxxxxxxxxxxxxxxx
Dean-

Should I just let replication do its thing at this point? Or attempt
another
rejoin?

"Dean Wells (MVP)" wrote:

My guess is you've got a tombstone chasing the rejoin operation and
murdering the newly joined computer account object ... due to repl.
latency most likely. You don't really need to delete the account at
all
assuming you've sufficient permission to overwrite the existing
object.

--
Dean Wells [MVP / Directory Services]
MSEtechnology
[[ Please respond to the Newsgroup only regarding posts ]]
R e m o v e t h e m a s k t o s e n d e m a i l


"obnetadmin" <obnetadmin@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:38CBD385-E7A2-4C34-8CB4-BE5554F4B7C4@xxxxxxxxxxxxxxxx
Jorge-
Yes. It shows up as a disabled object after being removed. I then
delete the
disabled object and rejoin the domain. No errors rejoining the
domain,
I just
don't see the rejoined workstation object anywhere in ADUC.

"Jorge Silva" wrote:

Hi
What do you mean? The workstation disappears?


--

===================================
I hope that the information above helps you.
Have a Nice day.

Jorge Silva
MCSE, MVP Directory Services
===================================

"obnetadmin" <obnetadmin@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in
message
news:CCF26700-9D31-4AD2-BAD8-107B89FFA79E@xxxxxxxxxxxxxxxx
This may be a simple question. I have single forest/single
domain
Windows
Server 2003 AD environment with a DC\GC server at each remote
location. If
I
disjoin a workstation from the domain, I immediately see the
disabled
object
in ADUC on the nearest server. Upon rejoining with the same
name,
the
workstation object does not show up. I sometimes have to disjoin
a
couple
more times before it finally shows up. Any ideas?








.