No Forest Trust Option at 2003 Functional Level



I am trying to create a forest trust in a lab using the MS education
curriculum setup. Both domains have been raised to 2003 functional level
via AD domains and trusts tool. When I attempt to add the new trust the
forest option is missing. The userid is a member of Enterprise Admins and
Domain Admins.

What can I check to see what might be wrong? I can't see any related errors
in the system event logs or directory logs on either DC.
.



Relevant Pages

  • Re: Trust problem: DNS name resolution works, nltest /dsgetdc fail
    ... Are there any ISP's DNS addresses in any of the DCs' IP properties? ... Are there any firewall rules between the two locations? ... We want to establish a forest trust between both AD's. ...
    (microsoft.public.windows.server.active_directory)
  • Re: Trust problem: DNS name resolution works, nltest /dsgetdc fail
    ... As for DNS resolution between both sides, you have conditional forwarding ... Are there any ISP's DNS addresses in any of the DCs' IP properties? ... We want to establish a forest trust between both AD's. ...
    (microsoft.public.windows.server.active_directory)
  • Re: How to configure DNS for forest trust
    ... If this a Forest trust or an EXTERNAL ... For a Forest trust, both forests must be in "Win2003 Forest Functional ... > the DNS servers on both Forests? ... you are using EXTERNAL trust. ...
    (microsoft.public.windows.server.dns)
  • Re: Trust Relatonship
    ... when iam trying to create a new trust. ... On the Trust tab, click New Trust, and then click Next. ... On the Trust Type page, click Forest trust, .(iam not getting forest ... Trust and 2) Trust with a windows domain. ...
    (microsoft.public.windows.server.active_directory)
  • Re: Trust requirements for TS License Server in a different domain
    ... Client is the machine from which user are connecting. ... In that case Domian of that client have to be in trust relationship with License Server Domain ... what is the minimum forest trust required to enable this? ...
    (microsoft.public.windows.terminal_services)