Re: Live SKY TV Sticky and Jerky



Hi JW,


Both LiveTV and Recorded is fine in WinTV but in MCE2005 it is sticky and
jerky, playing a DVD in MCE2005 is smooth as you would expect it to be. Whats
confusing is everything is set up exactly how the previous installation was,
even down to the driver versions and dates. I cant get my head round it. We
have the NVidia decoder installed which is approved on the Windows checkup
utility.

Thanks

Ross


--
To find out more about me visit my website at http://www.brunton.name


"JW" wrote:

You also need to check out recorded TV software with WinTV? If it is also
fine then the MCE problem is with your MCE compatible Decoder software.
What MCE compatible decoder software did you install when your reinstalled
MCE2005?
You can check using the following XP utility.

http://www.microsoft.com/downloads/details.aspx?FamilyID=DE1491AC-0AB6-4990-943D-627E6ADE9FCB&displaylang=en

The problem on Vista may be due to not having the latest Vista drivers for
your Hauppauge card.
You can get them at Hauppauge.uk.com

When you said DVDs play fine did you play them with MCE or with another
package.


"Ross Brunton" <RossBrunton@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:46F92A8A-4308-4EEB-B718-F1D8EBB8240F@xxxxxxxxxxxxxxxx
Hi JW,

If I use the hauppauge card software then the live TV is perfect.

Thanks

Ross


--
To find out more about me visit my website at http://www.brunton.name


"JW" wrote:

If you use your tuner card manufacturers TV application software instead
of
MCE how is live and recorded TV?
Have you checked to be sure you have the latest MCEdrivers installed from
the tuner card manufacturers Website?

"Ross Brunton" <RossBrunton@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:8855C28A-AE42-415D-BE12-A9BED2172B4A@xxxxxxxxxxxxxxxx
Hi guys,

Im writing another post, this one is to do with our MCE2005.

The original, working installation became unstable after nearly 2 years
so
I
thought Id try putting on Vista instead, that didnt work (see my other
thread) and so I thought I would start a fresh copy of MCE2005 and work
on
Vista another time.

Ive got everything exactly the same as the old MCE2005 but the picture
isnt
smooth, its continuous and doesnt break up but the picture doesnt flow
smoothly, its sticky, the best way to describe it is if youre watching
a
news
ticker scroll along the bottom, its not smooth, it jumps across the
screen.
This is the same for recorded TV and live TV but NOT for DVD's, they
play
fine.

Please can someone help, Im on the verge of a nervous breakdown, Ive
spent
3
weeks doing this in total as well as missing all my TV!

Thanks.


Ross


--------------------------------------------------------------------------------
Media Centre Config:
Board: Asrock 775V88+
RAM: 2GB Corsair DDR400
OS: XP-MCE 2005 [Vista Ultimate (if I can get it working)]
CPU: P4 3.20GHz
HDD: 2x Maxtor 6V250F0 2x Samsung HD501LJ = 1.5TB
Graphics: PNY/NVidia GeForce 6200 DDR2 256MB AGP


.



Relevant Pages

  • XP SP2
    ... impressed with installation, It went smoothly and the deploys are working ... the firewall has been on since before the computer returned to the network ... Messenger all into one update along with the new features. ... tests with SUS and see if it continues to live up to smooth deployment. ...
    (NT-Bugtraq)
  • Re: performance problem
    ... tobias wrote: ... > recently I decided to switch from fedora to Debian Sarge. ... > installation via the netinstall disk image went through smoothly and I ... Moreover smooth ...
    (Debian-User)
  • Re: performance problem
    ... > recently I decided to switch from fedora to Debian Sarge. ... > installation via the netinstall disk image went through smoothly and I ... Moreover smooth ...
    (Debian-User)
  • Re: Maxium dimming range for cold cathode in the USA
    ... You can usually get a longer dimming range by oversizing the ... Unfortunately, Lithonia uses an 8 bit dimming range, and the ... Vantage - Dims to 15% and is very smooth but flickers below ... the owners of the installation will be ...
    (sci.engr.lighting)
  • Re: N2K and Vista
    ... Ill dare assume you tried setting the properties of the EXE file to run in compatibility mode and see if the results are different? ... NR worked nice on my beta version of vista, but I have not tried since, not from clean install anyhow.. ... > old CRT i can get N2K to run smoothly with v-sync on using opengl. ... > All other games run smooth as can be. ...
    (rec.autos.simulators)