Re: "Invalid Connection Data" Message XBOX 360 acting as an MCE



Jenelle,

I figured it out! I changed the user for the Media Center Extender Services
(McrdSvc.exe). It was set to logon with an account and password, I changed
it to Log on as Local System account and it made the connection.

Now the network performance is so bad that it is useless!!! Possibly you
have some ideas on what I should look for on this network issue.

The XBOX is within 5 feet of my Linksys WRT55AG Router and the XBOX is using
wireless "A".

Any thoughts would be appreciated.

Bill
"Jenelle Coberly [MSFT]" wrote:

Bill,
I have reviewed your trace. We are failing in the same place.
Where there system files in the MachineKeys folder? Was was the last date
modifed stamp of files located in this folder?

--
This posting is provided "AS IS" with no warranties, and confers no rights.

"bpappas" <bpappas@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:7A3DEAA3-A6A4-48BC-80E0-709507F13472@xxxxxxxxxxxxxxxx
Jenelle,

I decided to run the dll registration, direct connect the PC and XBOX, run
the trace and email to you again instead of waiting to findout if you
wanted
it done again. Hopefully it will tell you something.

Thanks,

Bill

"Jenelle Coberly [MSFT]" wrote:

Bill,

Please check to see if you have the following folder is on your system
...\Documents and Settings\All Users\Application
Data\Microsoft\Crypto\RSA\MachineKeys



If this folder is not on your machine, please complete execute the
following
in a command prompt. You must be an administrator to do this.

regsvr32 %windir%\system32\rsaenh.dll


If you recieve errors when attempting this command please report back.
If you recieve no errors, connect the PC directly to the Xbox, start a
netcap trace and try the setup process again.

--
This posting is provided "AS IS" with no warranties, and confers no
rights.

"Jenelle Coberly [MSFT]" <jenellec@xxxxxxxxxxxxxxxxxxxx> wrote in message
news:%23Iqmc6PhGHA.4896@xxxxxxxxxxxxxxxxxxxxxxx
I have recieved the traces and am reviewing them now.

Thanks

--
This posting is provided "AS IS" with no warranties, and confers no
rights.

"bpappas" <bpappas@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:C9B400DF-5C25-4107-85EF-514741E66655@xxxxxxxxxxxxxxxx
Jenelle,

Did you get the 2 emails with the network captures I sent you back on
the
25th?

Thanks in advance for any asistance you can provide.

Bill

"Jenelle Coberly [MSFT]" wrote:

Bill,
The network trace is reporting TCP checksum issues when attempting
to
communicate. This can be caused by the router or network card. Lets
look
the
network card first.

Please review the settings of your network card and disable checksum
offload.
Please set the Ethernet card in the MCE PC to run at 100/Full duplex,
instead of the default of Autosense/1000/Full.

Once these are set please connect the PC to the Xbox, start a netcap
trace
and try the setup process again.

Thanks


--
This posting is provided "AS IS" with no warranties, and confers no
rights.

"bpappas" <bpappas@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:2CAC6D8F-6727-400C-A6F5-DF37D72F394E@xxxxxxxxxxxxxxxx
Jenelle,

The NIC is an Intel(R) PRO/1000 MT built into teh PC.

Application Event Viewer had this Event:
Event Type: Warning
Event Source: Media Center Extender Services
Event Category: None
Event ID: 37424
Date: 5/22/2006
Time: 11:12:57 PM
User: N/A
Computer: BILL
Description:
ERROR: KeyExch RQ 3 - Device
{00000000-0000-0000-0200-00125A7EF641} -
There
was an error processing this request. Error code 0x80004005.


Thanks,

Bill



"Jenelle Coberly [MSFT]" wrote:

Bill,
I am looking at your trace today and have a couple questions
for
you.
Was the PC directly connected to the Xbox during this trace?
What type of network card is installed in the Sony Viao PC?
Are there any messages being reported to the event viewer during
your
setup
attempt?
Are you using the Norton Internet Security Firewall or do you have
other
Internate Security Suite items installed?

Thanks
--
This posting is provided "AS IS" with no warranties, and confers
no
rights.

"bpappas" <bpappas@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:F3A280ED-6F71-41A0-9BE8-ADE622171D66@xxxxxxxxxxxxxxxx
Todd,

The capture using netcap has been sent.

Thanks,

Bill

"Todd Bowra [MSFT]" wrote:

The network trace appears to be garbled. Could you capture a
new
trace
using Netcap? (my current favorite tool for such things).
Steps:

1) Install the Windows XP Service Pack 2 Support Tools from the
following
link
http://www.microsoft.com/downloads/details.aspx?FamilyId=49AE8576-9BB9-4126-9761-BA8011FABF38&displaylang=en
2) Once installed, open a cmd window and change active
directory
to
the
Support Tools directory
3) Start the network capture using "netcap.exe". The /n:
parameter
specifies
which network interface should be monitored. To discover the
network
interfaces on your machine type "netcap /?" The interfaces will
be
listed
at
the end to the executables help details.
... Example: C:\Program Files\ Support Tools>netcap /n:1
4) Conduct the steps to reproduce the problem you are seeing
(attempt
to
get connected). Once complete return back to the command window
and
hit
the
space
bar.
5) E-mail the trace to the same address (msft_mcx at hotmail)
and
post
back
here once you've done so

thanks,.
Todd

--
This posting is provided "AS IS" with no warranties, and
confers
no
rights.


"bpappas" <bpappas@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:C5D7C3BB-836E-4D77-9683-36349121B5EE@xxxxxxxxxxxxxxxx
Todd,

Did you receive the 2 emails I sent you...packet capture and
DvcConn.logg
file?

Thanks,

Bill

"Todd Bowra [MSFT]" wrote:

Please post the contents of your DvcConn.log file from
c:\windows
here.

Also, please e-mail your network capture to msft_mcx at
hotmail
and
post
back here once you've done so.

--
This posting is provided "AS IS" with no warranties, and
confers
no
rights.


"bpappas" <bpappas@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in
message
news:E7586874-4D19-4DA8-8AE0-2D5F6499F5A8@xxxxxxxxxxxxxxxx
Todd,

I have Norton Internet Security 2006, I have opened all
the
ports I
have
found in the various kb articles such as 911728 and
followed
the
instructions
found on Symantecs website from top to bottom. I have
also
disabled
all
aspects of it on many occasions.

I have opened ports on the Linksys router and taken it
out
of
play
by
direct
connection of the PC and XBOX. Still the same thing...I
get
the
"Invalid
Connection Data" Message on the XBOX 360 when I try to
connect.
What
I
find
interesting is everytime I boot up my computer I get a
notification
in
the
tray in the lower right hand corner asking me if I would
like to
make
a
connection to the new XBOX 360 it has found!!!

I have followed the steps in KB911739 many times...for a
while I
had
to go
through the process in the article just to get the XBOX
to
not
blow
past
the
8 digit code after getting the "Invalid Connection Data"
Message.
After I
deleted the entry under device table (one time only) in
the
registry
it
stopped blowing by the 8 digit code but for each and
.



Relevant Pages

  • Re: "Invalid Connection Data" Message XBOX 360 acting as an MCE
    ... This posting is provided "AS IS" with no warranties, and confers no rights. ... Did you get the 2 emails with the network captures I sent you back on the ... The network trace is reporting TCP checksum issues when attempting to ...
    (microsoft.public.windows.mediacenter)
  • Re: Were all set
    ... This posting is provided "AS IS" with no warranties, and confers no rights. ... Go to START, CONTROL PANEL, NETWORK AND SHARING CENTER, in the left ...
    (microsoft.public.windows.server.general)
  • Re: "Invalid Connection Data" Message XBOX 360 acting as an MCE
    ... This posting is provided "AS IS" with no warranties, and confers no rights. ... have some ideas on what I should look for on this network issue. ... I have reviewed your trace. ...
    (microsoft.public.windows.mediacenter)
  • Re: "Invalid Connection Data" Message XBOX 360 acting as an MCE
    ... I have reviewed your trace. ... This posting is provided "AS IS" with no warranties, and confers no rights. ... Did you get the 2 emails with the network captures I sent you back on ...
    (microsoft.public.windows.mediacenter)
  • Re: "Invalid Connection Data" Message XBOX 360 acting as an MCE
    ... I have never changed an account used to start a service. ... have some ideas on what I should look for on this network issue. ... I have reviewed your trace. ... This posting is provided "AS IS" with no warranties, and confers no ...
    (microsoft.public.windows.mediacenter)