Re: Third Party Browser Ext in I.E.



Hi,
Wow... almost too much information ;-)

The problem is clearly being caused by a BHO / add-on / Browser Extension.

I would uninstall / reinstall Skype.

You might try setting up a new user account and adding those add-ons /
toolbars / BHOs back one at a time.

279783 - How To Create and Configure User Accounts in Windows XP:
http://support.microsoft.com/default.aspx?scid=279783
811151 - How to copy data from a corrupted user profile to a new profile:
http://support.microsoft.com/default.aspx?kbid=811151

Hope this helps,
Don
[MS MVP- IE]


"gep" <gep[at]discussions.microsoft.com> wrote in message
news:BEE4BE8A-75F7-448F-87EC-05C07C1ADC73@xxxxxxxxxxxxxxxx
Hello All, Internet Explorer problem. (some info is duplicated, copied
from
posts elsewhere.

Message that comes up in Grey box >> Internet Explorer has encountered a
problem and needs to close. Error signature Appname:iexplore.exe
AppVer:6.0.2900.2100 modVer: 6.0.2900.2802 offset 0006ac92
(modname:mshtml.dll)

When i use Internet Explorer Latest Version 6, when i have Enabled Third
Party Browser Extensions (Requires Restart) Ticked, it crashes when i am
certain websites, including Ebay and windows downloads microsoft.com
amongst
others.
The Message above appears in a grey box, i have to click ok, then I.E.
shuts
down.

When i untick it, restart my computer all is o.k.

I cannot get Google, Ebay, Skype toolbars e.t.c in Internet Explorer.
Has anyone heard of this and a fix??

I have Norton AV, Zonealarm, A-squared, Ad-aware, Spybot, Spyblaster,
CCleaner and take other precaustions like not opening emails i am not sure
about etc. Had ewido on and i have no reported viruses, no reported
trojans
on my computer, i hope. Done online sweeps at loads of well known
virus,
trojan e.t.c places.

What i need maybe is, I.E.6 to be overwritten, there must be a way, pity
it
was not like the old way.

Downloaded IEFix Zip, tried that, said i was missing iexplore.exe, or
asked
for it from Windows CD 2. I have windows pro 1 CD, but Packard Bell will
not
give me CD 2. Got a copy of iexplore and deleted the one already installed
and placed the new one in instead, no difference. Iexplore.exe is
there.

Also tried Spysweeper, found a few, deleted them i think it has?

Also ran Norton, a-squared, ad-aware, spybot, have winpatrol,
spywareblaster, zonealarm installed and reguarly updated.

Tried disabling one by one in I.E. Tools, Options, Programs, Manage
add-ons,
Add-ons currently loaded in Internet Explorer, one by one i disabled them,
the only one that helped was disabling the Skype toolbar, but that defeats
the object.

Also tried Resetting web settings, no luck there.

Tried Downloading Internet Explorer IE6 SP1, will not allow me to Instal,
as
i have it on already. I have the latest I.E. Latest just about everything.

4 programs, inc sfc /scannow- another program- IEFix zip-and Packard bell
says there is a Win CD2 for my Packard Bell Windows iextreme gold media
centre professional computer. Though like i said before, i got a copy of
iexplore, but did not help, still asks for iexplore.exe something must be
up
with I.E.

Windows and Internet explorer are fully intergrated on my PC, came with
Windows, instals with windows. Not listed in Add & Remove, it is, or it
was
in components. Now it reads 0.0 MB.

Skype, Microsoft have not got back to me, been trying for three months or
so.

Still looks like version 7 of I.E.

Skype and Google work fully in Firefox browser.

Have already reinstalled, or done a Packard Bell Smart Restore, back to
Manufactuers settings, twice. Problem still there. Technical support will
end
from Packard Bell/PC world, if i was to do a clean uninstal and put on
ordinary windows xp pro.

have done two restores, which wipes my computer to what was Originally On
my
Computer when i purchased it.
It may have been a software glitch from them, it could be a virus.

On this machine i so far have not had a Virus, or one that has been
detected, i have Norton, i have used online virus checkers, done a Hijack
this numerous times, and another well known one similiar. Not saying i
could
not have one on board now.

Had a few malware, more than likely i few trojans as well.
Have got a few programs to deal with them as well, not saying that i would
get them all, but at least Spybot, a-squared, ad-aware come back mostly
clean. Just cookie trackers.

It could also not be a virus, just a setting needs changing, a Dll or two
missing, a corrupted file like iexplore e.t.c.

Thanks for any replies, GEP

Windows XP SP2 Pentium 4 3.2

.



Relevant Pages

  • Re: OT: New computer virus warning...
    ... Microsoft has announced a new virus is making the rounds. ... Microsoft said a patch for the virus won't be ready until March 9th, at the earliest, so they're putting out this warning to tell everyone that if you are prompted to press F1, ignore it, no matter how many times it continues to pop up and remind you. ... is exposed on supported versions of Microsoft Windows 2000, ... and Windows Server 2003 through the use of Internet Explorer. ...
    (rec.arts.tv.soaps.cbs)
  • RE: Message Body in OE appears blank in all emails
    ... Do you have the lattest virus deninitions for the week of Anti-Virus ... Here's the how you reinstall/repair Internet Explorer: ... For Windows XP Systems: ...
    (microsoft.public.windows.inetexplorer.ie6_outlookexpress)
  • Re: Third Party Browser Ext in I.E.
    ... 279783 - How To Create and Configure User Accounts in Windows XP: ... When i use Internet Explorer Latest Version 6, ... I cannot get Google, Ebay, Skype toolbars e.t.c in Internet Explorer. ... It may have been a software glitch from them, it could be a virus. ...
    (microsoft.public.windows.inetexplorer.ie6.browser)
  • RE: yahoo - IE shutdown virus?
    ... Hi Larry, ... This is not necessarily a virus, but it never hurts to scan for viruses. ... back to a state prior to when the symptom happened using Windows XP System ... by downloading and reinstalling the service pack for Internet Explorer: ...
    (microsoft.public.windowsxp.security_admin)
  • Third Party Browser Ext in I.E.
    ... Hello All, Internet Explorer problem. ... for it from Windows CD 2. ... Windows, instals with windows. ... It may have been a software glitch from them, it could be a virus. ...
    (microsoft.public.windows.inetexplorer.ie6.browser)