Re: Invalid Syntax Error for some pages



Hi Jan,
I just had to redo my computer a little while ago so I didn't have any
restores but I did find the solution!

I had to reregister a dll.

In "Run" I put in "regsvr32 urlmon.dll" and it works fine now!

Thanks for all your help! I really appreciate it!

-Dan



"Jan Il" <abuse@xxxxxxxxxxxxx> wrote in message
news:%23gY1BVZUFHA.2128@xxxxxxxxxxxxxxxxxxxxxxx
> Hi Dan :-)
>
> Have you tried to do a System Restore to a date before all this started?
> If it is a cross up of set ups program conflicts or whatever that is not
> related to a 3rd party software problem, then perhaps that would be a way
> to sort things out again. A SR would eliminate all the program installs
> or mis-installs so that your system would be as it was the date before all
> the problems started. Then you can take things slowly, redo the steps one
> at a time and see which one may have caused the problem.
>
> How to restore the operating system to a previous state in Windows XP
> http://support.microsoft.com/kb/q306084/
>
> How to Restore an WinXP system to a previous State using System Restore
> http://home.earthlink.net/~mvp_bert/index.html
>
> Hope this helps :-)
>
> Jan :)
> MS MVP - IE/OE
> Smiles are meant to be shared,
> that's why they're so contagious.
>
> Replies are posted only to the newsgroup for the benefit or other readers.
> How to make a good newsgroup post:
> http://www.dts-l.org/goodpost.htm
>
> ...
>> Sorry for the multiple posts but I just found out one more thing - I
>> tried to download firefox and I got the error:
>> "your current security settings do not allow this file to be downloaded."
>> I am not sure how important this is but it definetely started happening
>> at the same time.
>> Thanks again,
>> -Dan
>>
>>
>> "Dan" <danorth@xxxxxxxxxxx> wrote in message
>> news:%23jbcLGUUFHA.2056@xxxxxxxxxxxxxxxxxxxxxxx
>>> Hi Jan, sorry - I meant my log file is at
>>> www.danielorth.com/hijackthis.log.txt. Sorry about that. Thank you for
>>> your time and effort with helping me - I really appreciate it.
>>> -Dan
>>>
>>>
>>> "Dan" <danorth@xxxxxxxxxxx> wrote in message
>>> news:O4FXjEUUFHA.2172@xxxxxxxxxxxxxxxxxxxxxxx
>>>> Jan,
>>>> I actually didn't post it in a forum but ran it through the analyzer at
>>>> http://www.hijackthis.de/index.php?langselect=english. It showed
>>>> nothing out of the ordinary but if you care to look at it, it is also
>>>> posted at www.danielorth.com/hijackthis.log. I did delete all the TIFs
>>>> as well and the problem is still there. Thank you for your help!
>>>> -Dan
>>>>
>>>>
>>>> "Jan Il" <abuse@xxxxxxxxxxxxx> wrote in message
>>>> news:ul6AWeRUFHA.3544@xxxxxxxxxxxxxxxxxxxxxxx
>>>>> Hi Dan :-)
>>>>>
>>>>> In which forum did you post your HiJackThis log? Could you please post
>>>>> a link to the forum where you posted it? Also, try this and see if it
>>>>> helps:
>>>>>
>>>>> Safely Delete the Temporary Internet Files
>>>>> http://www.mvps.org/winhelp2002/delcache.htm
>>>>>
>>>>> Hope this helps :-)
>>>>>
>>>>> Jan :)
>>>>> MS MVP - IE/OE
>>>>> Smiles are meant to be shared,
>>>>> that's why they're so contagious.
>>>>>
>>>>> Replies are posted only to the newsgroup for the benefit or other
>>>>> readers.
>>>>> How to make a good newsgroup post:
>>>>> http://www.dts-l.org/goodpost.htm
>>>>>
>>>>>
>>>>>> Hi Jan,
>>>>>> I appreciate your help a bunch! Unfortunately I did everything that
>>>>>> you suggested (except the online scans - those webpages wouldn't show
>>>>>> up - I just got the Invalid syntax error) but the problem still
>>>>>> persists. Is there anything else I might try? Could this be caused
>>>>>> by something other than malicious ware? I also am realizing that
>>>>>> Window XP SP2's built in firewall was asking me to unblock alot of
>>>>>> programs I use everyday for the first time today. It was almost like
>>>>>> Trend Micro's firewall was not working. Also, I notice that in
>>>>>> Outlook 2003 all of my html emails that contain graphics that
>>>>>> normally just show up on there own were not being displayed unless I
>>>>>> specifically clicked "download images." Thanks again for your help!
>>>>>> -Dan
>>>>>>
>>>>>>
>>>>>> "Jan Il" <abuse@xxxxxxxxxxxxx> wrote in message
>>>>>> news:eneQ2wPUFHA.612@xxxxxxxxxxxxxxxxxxxxxxx
>>>>>>> Hi Dan :-)
>>>>>>>
>>>>>>> You may have a hijacker and/or malware on your system. In addition
>>>>>>> to updating and running your AV, download, install and run the
>>>>>>> programs below in Safe Mode with Hidden Files enabled. This will
>>>>>>> remove the nasty you have and any others it may have let in the back
>>>>>>> door. Some malware can replicate itself repeatedly if not removed
>>>>>>> properly, so run them again according to the information below so
>>>>>>> that Windows is not operating to hide any files 'in use' Follow all
>>>>>>> instructions carefully:
>>>>>>>
>>>>>>> First, Clear the TIF's and empty the recycle bin:
>>>>>>> http://www.mvps.org/winhelp2002/delcache.htm
>>>>>>>
>>>>>>> Also.empty your Recycle bin.
>>>>>>>
>>>>>>> Then do the following:
>>>>>>>
>>>>>>> WARNING>>>> Backup all documents and files before removing any
>>>>>>> spyware!!
>>>>>>>
>>>>>>> How to properly scan for scumware (read first, if possible)
>>>>>>> http://aumha.org/forum/viewtopic.php?t=5878
>>>>>>>
>>>>>>> Download and install BHODemon from
>>>>>>> http://www.definitivesolutions.com/bhodemon.htm
>>>>>>> Your problem may be caused by a bad BHO.
>>>>>>>
>>>>>>> Most importantly, download install and run CWShredder here
>>>>>>> http://www.majorgeeks.com/download3019.html
>>>>>>> and About Buster, which searches for hidden .dlls that recreate the
>>>>>>> malware.
>>>>>>> http://www.majorgeeks.com/download4289.html
>>>>>>> Then visit these two sites to test for parasites and help basic
>>>>>>> cleaning:
>>>>>>> On-Line Check
>>>>>>> http://aumha.org/a/noads.htm
>>>>>>> and
>>>>>>> Quick-Fix Protocol.
>>>>>>> http://aumha.org/a/quickfix.php
>>>>>>> Basically, throw everything here at your "infection".
>>>>>>>
>>>>>>> Then download, install and immediately update these three programs
>>>>>>> before
>>>>>>> running:
>>>>>>> AdAware SE - Update immediately after installing
>>>>>>> http://www.download.com/3000-2144-10045910.html?part=69274&subj=dlpage&tag=button
>>>>>>> AdAware Tutorial -
>>>>>>> http://www.bleepingcomputer.com/forums/index.php?showtutorial=48
>>>>>>> SpyBot S &D - Update immediately after installing
>>>>>>> http://www.majorgeeks.com/download2471.html
>>>>>>> SpyBot S&D Tutorial -
>>>>>>> http://www.bleepingcomputer.com/forums/index.php?showtutorial=43
>>>>>>> Microsoft Windows Antispyware Program (Beta)
>>>>>>> http://www.microsoft.com/athome/security/spyware/software/default.mspx
>>>>>>>
>>>>>>> Also download, install and run CWShredder:
>>>>>>> http://www.majorgeeks.com/downloadget.php?id=3019&file=11&evp=9e0433de9f8fd8e137fd6b3ff02edc90
>>>>>>>
>>>>>>> Next, do an Online scan here (if possible) -
>>>>>>> http://www.pandasoftware.com/activescan/com/activescan_principal.htm
>>>>>>> Make sure that you choose "fix" or "clean".
>>>>>>>
>>>>>>> Download PocketKkillbox from
>>>>>>> http://www.thespykiller.co.uk/files/killbox.exe
>>>>>>> and put it on the desktop where you can find it easily
>>>>>>>
>>>>>>> Download, install, and run HiJackThis - it is one of the most
>>>>>>> important
>>>>>>> tools to help clean your system of scumware. Follow the
>>>>>>> instructions
>>>>>>> carefully:
>>>>>>>
>>>>>>> How to download and install HiJackThis: (it does not need to be
>>>>>>> updated)
>>>>>>> http://www.bleepingcomputer.com/forums/topict309.html
>>>>>>>
>>>>>>> Please DO NOT post your log to this newsgroup. It is important that
>>>>>>> you go
>>>>>>> to one of the HiJackThis Support Forums below and allow the experts
>>>>>>> there
>>>>>>> to analyze it for you.
>>>>>>> AumHa HiJackThis Forum
>>>>>>> http://forum.aumha.org/viewforum.php?f=30
>>>>>>> or Bleeping Computer Forum
>>>>>>> http://www.bleepingcomputer.com/forums/forum22.html
>>>>>>> to allow the experts there to evaluate your log and advise you of
>>>>>>> any
>>>>>>> necessary steps to clean your system.
>>>>>>> (Note: You will have to Register before posting on these Forums.
>>>>>>> Please
>>>>>>> follow all posting instructions carefully to avoid having your log
>>>>>>> deleted
>>>>>>> or ignored.)
>>>>>>>
>>>>>>> Also, please post a link to the forum where you post your HJT log
>>>>>>> back to this thread so that we can follow your progress there.
>>>>>>>
>>>>>>> CAUTION!!!!! Before you try to remove spyware using any of the
>>>>>>> programs
>>>>>>> below, download a copy of LSPFIX from any of the following sites:
>>>>>>> http://www.cexx.org/lspfix.htm
>>>>>>> http://www.spychecker.com/program/winsockxpfix.html
>>>>>>> (if your OS is Win2k or XP) The process of removing certain malware
>>>>>>> may kill
>>>>>>> your internet connection. If this should occur, this program,
>>>>>>> LSPFIX, will
>>>>>>> enable you to regain your connection.
>>>>>>>
>>>>>>> You should also get a copy of WINSOCKXPFIX available at:
>>>>>>> http://www.spychecker.com/program/winsockxpfix.html
>>>>>>> and
>>>>>>> WinsockXP Fix- WinXP
>>>>>>> http://www.spychecker.com/program/winsockxpfix.html
>>>>>>> with instructions, at
>>>>>>> http://www.iup.edu/house/resnet/winfix.shtm
>>>>>>> also... From LavaSoft- all versions of Windows-
>>>>>>> http://digital-solutions.co.uk/lavasoft/whndnfix.zip
>>>>>>> (NOTE: It is reported that in XP SP2, the command netsh winsock
>>>>>>> reset
>>>>>>> will fix this problem without the need for these programs.)
>>>>>>> or Winsock Fix Utility
>>>>>>> http://www.dfwonline.net/files/WinsockFix.zip
>>>>>>>
>>>>>>> How to Restart in Safe Mode
>>>>>>> http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2001052409420406
>>>>>>>
>>>>>>> How to Show Hidden Files
>>>>>>> http://snipurl.com/6rl8
>>>>>>>
>>>>>>> Hope this helps :-)
>>>>>>>
>>>>>>> Jan :)
>>>>>>> MS MVP - IE/OE
>>>>>>> Smiles are meant to be shared,
>>>>>>> that's why they're so contagious.
>>>>>>>
>>>>>>> Replies are posted only to the newsgroup for the benefit or other
>>>>>>> readers.
>>>>>>> How to make a good newsgroup post:
>>>>>>> http://www.dts-l.org/goodpost.htm
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>>> Hello everyone,
>>>>>>>>
>>>>>>>> Just last night IE 6 started giving me an "Invalid syntax error" in
>>>>>>>> the title bar and saying "The page cannot be displayed." I am not
>>>>>>>> sure what is going on. I only installed the Netscape 8 browser
>>>>>>>> beta recently and I uninstalled that too but no luck. The thing is
>>>>>>>> that not every page is giving me an error. I know News.com doesn't
>>>>>>>> work as well as a few others. When I click on Windows Update I just
>>>>>>>> get a totally blank white screen as well. I am running Windows XP
>>>>>>>> Pro SP2 with IE 6 SP2. I have Trend Micro Internet Security 2005
>>>>>>>> installed with all updated components. I have also tried running
>>>>>>>> Ad-Aware and SpyBot but neither turned up anything.
>>>>>>>>
>>>>>>>> I would REALLY appreciate any help that anyone could give as I am
>>>>>>>> becoming fairly nervous that there is something wrong with my
>>>>>>>> system. Thank you,
>>>>>>>>
>>>>>>>> -Dan Orth
>>>>>>>>
>>>>>>>
>>>>>>
>>>>>>
>>>>>
>>>>
>>>>
>>>
>>>
>>
>>
>


.