Re: Your browser's cookie functionality is turned off. Please turn it on.

From: megan (megankiew_at_gmail.com)
Date: 07/20/04


Date: 20 Jul 2004 13:02:28 -0700

Thanks for the information!
Okay, i did everything i could do according to the above links. :-)
I shut down the firewall, antivirus software;
I change the privacy setting to Accept All Cookies;
I made sure the system time is the current time with currect time
zone;
I delete all the cookies, internet files and history;
I handled Troubleshooting Secure Sites issues as the link instructed.
But i still caught the same error message when i was trying to log in
to gmail web site. The weird thing is that it happens only for gmail
web site.
The OS for my desk top is windows 2003 server enterprise edition.
Please help!
Thanks a lot

It still does not work. And this happens only for the gmail log in web
site. It
"PA Bear" <PABear@mvps.org> wrote in message news:<ulF$4fhbEHA.712@TK2MSFTNGP11.phx.gbl>...
> Suggest disabling any firewall until cookies are working correctly. Make
> certain your time, date, and time *zone* settings are all correct.
>
> Managing Cookies
> http://support.microsoft.com/?kbid=283185
> http://inetexplorer.mvps.org/answers.htm#cookies
>
> Web Site Reports That You Must Enable Cookies
> http://support.microsoft.com/?kbid=299331
>
> Error Message: Not Accepting Cookies
> http://support.microsoft.com/?kbid=175662
>
> Error Message: Your Web Browser Options Are Currently Set to Disable
> Cookies...
> (covers re-setting time via command line prompt)
> http://support.microsoft.com/?kbid=814141
>
> Troubleshooting Secure Sites
> http://support.microsoft.com/default.aspx?scid=kb;en-us;813444
> http://inetexplorer.mvps.org/answers2.htm#secure_sites
> --
> HTH - Please Reply to This Thread
>
> ~Robear Dyer (PA Bear)
> MS MVP-Windows (IE/OE), AH-VSOP
>
> AumHa Forums
> http://forum.aumha.org
>
> Protect Your PC
> http://www.microsoft.com/security/protect
>
> megan wrote:
> > I got this message when i was trying to log in to my gmail account. I
> > have already changed my privacy, security setting. But it still throws
> > this error.
> >
> > Can anyone please help with this?
> >
> > Thanks a lot