Page loads/disappears

From: Rita (anonymous_at_discussions.microsoft.com)
Date: 04/19/04


Date: Sun, 18 Apr 2004 19:30:33 -0700

Hi...I've started having a problem with some sites, the
page will load, then all of a sudden, most of the page
will go blank. I click on refresh, it loads, then
disappears again. Tried the same pages on a different
computer and they come up just fine, so it seems to be an
issue just with my computer/browser. Does anyone have
any ideas why this is happening? Very frustrating.

Thanks



Relevant Pages

  • EMERGENCY
    ... just freezing after loading a page. ... >Hello fellow explorer users, ... >frustrating thing happened to my internet explorer, ... anyways Whenever i load a page it loads ...
    (microsoft.public.windows.inetexplorer.ie6.browser)
  • OT: Braodband - I need help...
    ... Web pages are taking many minutes to load, some never load at all (can't get ... same diagnostic script each time. ... What's so frustrating is if you tell them it's slow, ... Why is google working? ...
    (uk.rec.motorcycles)
  • Where on microsoft website can I purchase a new activation key
    ... I recently lost my hard drive and after getting a new one tried to load my ... Office Home and Student 2007. ... After many frustrating hours of working with ...
    (microsoft.public.office.misc)
  • Warning: Page has Expired
    ... This happens within moments, ... not a lengthly period of time. ... It is frustrating when ... the page is large and takes a long time to load. ...
    (microsoft.public.windows.inetexplorer.ie6.browser)
  • Warning: Page has Expired
    ... This happens within moments, ... not a lengthly period of time. ... It is frustrating when ... the page is large and takes a long time to load. ...
    (microsoft.public.windows.inetexplorer.ie6.browser)