Raxco Perfect 6.0 Disk Won't Run

From: Chad Harris (ddram32_nospam_at_yahoo.com)
Date: 08/14/04


Date: Sat, 14 Aug 2004 01:23:00 -0400

I have Raxco Perfect Disk 6.0 on a Win XP SP2 RTM box using NTFS. I haven't
had any problems with XP SP2, but all of a sudden today when I try to run
it, I get an error message that "Perfect Disk lost connection with PD engine
on Computername." When I check services, both services needed to run the
engine are started. Event Viewer has this:

"Faulting application PDEngine.exe, version 6.0.0.31, faulting module
PDEngine.exe, version 6.0.0.31, fault address 0x0002a852"
I went to Raxco's site and downloaded a file that is supposed to optimize
the Windows SP2 firewall for PD--that ran at the command prompt, but I have
been running on SP2 for a while with no problems. The file is here:

http://www.raxco.com/support/windows/pd60/perfectdisk60_faqs.cfm

"Raxco Software has created a command line script that can be used to
quickly and easily configure the built-in firewall to add PerfectDisk to the
allowed programs to connect through the Windows XP SP2 Internet Connection
Firewall (ICF) on the local subnet only.

Please download XPSP2_Config.zip, extract XPSP2_Config.bat and execute on
all Windows XP SP2 systems that have PerfectDisk installed."

I can't find anything in the KBs on Raxco's site, nor any other update that
is available.

Any help would be appreciated.

Thanks,

Chad Harris



Relevant Pages

  • Re: Raxco Perfect 6.0 Disk Wont Run
    ... Microsoft MVP [Windows] ... |I have Raxco Perfect Disk 6.0 on a Win XP SP2 RTM box using NTFS. ... I get an error message that "Perfect Disk lost connection with PD ... | the Windows SP2 firewall for PD--that ran at the command prompt, ...
    (microsoft.public.windows.file_system)
  • Re: question about clean install after SP2
    ... > After SP2 install my IE was seriously defective. ... You should periodically defragment your hard drives as well as check them ... using Windows XP "prettifications". ... You should at least turn on the built in firewall. ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: Browser Adverts????????
    ... With everything in this list and SP2.. ... It contains advice ... using Windows XP "prettifications". ... You should at least turn on the built in firewall. ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: Service Pack 2 destroyed my C: drive
    ... > I installed SP2 using the CDROM on an XP Pro system. ... It contains advice ... Windows XP, I suggest you clean up your system first. ... You should at least turn on the built in firewall. ...
    (microsoft.public.windowsxp.setup_deployment)
  • Re: What to do??
    ... Just install SP2 ... It contains advice ... > Windows XP, I suggest you clean up your system first. ... You should at least turn on the built in firewall. ...
    (microsoft.public.windowsxp.general)