Error Messages ... Driving Me Mad!

From: waddayathnk (waddayathnk_at_discussions.microsoft.com)
Date: 11/17/04


Date: Tue, 16 Nov 2004 21:25:01 -0800

Hi,
I had to have my computer reformatted. Tech did upgrade my RAM from 512 to
1 gig, also have AMD athlon1800+, 3DProphet, 80gig hd, XPSP1, IE6, about 90%
free resources; only extra hardware - Visioneer 5800 Scanner w/updated driver
from their site. McAfee a/v, Spybot, ad-aware - scans run weekly, everything
updated, nothing found (virus, spyware). Now to errors:
First is my computer will spontaneously shut down and restart. Then Error
message - "System has recovered from a serious error" Files included:
C:\WINDOWSMinidumpMini`111504-01.dmp
C:\DOCUME~1\myname~1\LOCALS~1\Temp\WER2tmp.dir00\sysdata.xml Send report,
track - says Device Driver, but no details. Just that it's a device driver.

I have gone to the hardware/device mgr and there is nothing showing there,
and I've checked the driver for all hardware - everything checks out.

The other, to me bigger problem is - get Error, go to send report - computer
"locks up", I've only been able to send this error once, but could not get in
to track it, though apparently there is a way to fix this.

ERROR: Modname: ntdll.dll AppName:explorer.exe AppVer:6.0.2800.1106
Offset:00007ec4 ModVer:5.1.2600.1217

That I got from looking at the little Error box details. I have NO idea
what any of that really means, I'm totally non-techie. And my CPU usage is
suddenly at 100% - with just my ISP open (minimized) and I go to look at a
38k pic in my pictures - get a large error, then lock up, do ctrl/alt/del,
get task mgr, and saw that 100%. I can't shut down normally when this
happens. None of the buttons will work.

Is it that I went from 512 to 1gig of RAM? Could that be causing these
problems? Please help if you can .. and as simply as possible. I'm honestly
not very good, get confused easily and I fear messing around with my computer.

Any information I gave you above is from reading, then writing down all the
details from the error reports, and the computer info itself is from looking
at My Computer and the task manager. Thank you.



Relevant Pages

  • [opensuse] openSUSE 10.3 not detecting SATA HD
    ... the sata_sis driver. ... I've tried turning off ACPI in bios and acpi=off which ... openSUSE 10.2 and all my hardware is working fine. ... info.product = 'USB Raw Device Access' ...
    (SuSE)
  • Re: 2008 SBS no longer boots
    ... driver issue initially, the fact that it seems to happen randomly now ... weird with a hardware problem that consistently doesn't get through boot ... other customer, even a 2 week old one, the problem immediately returned. ... There was a time when a server was fired up with a specialized OS and had a battery of tests run against each component to purposefully stress it. ...
    (microsoft.public.windows.server.sbs)
  • Re: Linux, X, ld, gcc, linking, shared libraries and stuff
    ... >> because, originally, video cards / system RAM could NOT afford to have ... > GL actually "copies" everything, but it's done by the graphics card, so ... > anyway if it's not hardware accelerated. ... installed the proper driver, then it zooms around the screen... ...
    (alt.lang.asm)
  • Re: FreeBSD 7.0 problems
    ... Ergo I can't fault the hardware in any way. ... The wifi driver complains of timeout errors. ... vendor = 'Intel Corporation' ... ABI class: ...
    (freebsd-questions)
  • Re: 2008 SBS no longer boots
    ... Any thermal issues and a lot of other hardware problems should show up ... Happen to know a tool to determine driver load order by just having the ... other customer, even a 2 week old one, the problem immediately returned. ... There was a time when a server (even one that had been "burned ...
    (microsoft.public.windows.server.sbs)