Could not install the Simple TCP/IP services component



Ok... Someone please help me.
I have searched the web for 4 days on this to rule out something simple
that I am missing. I could not find the problem.

Problem
"Could not install the Simple TCP/IP services component because a file
or registry entry is missing" & My network cards will not install. The
hardware simply will not install. It finds the NIC, I have even tried
to install the drivers from the original CD. I think that this problem
is tied with each the tcp/ip component and hardware

History
I was having problems with TCP/IP connections. After my machine would
boot, I would lose internet within 10 minutes. Something was loading
that I couldn't find. So I thought that maybe removing the TCP/IP
components and NIC card hardware that I could reinstall it if it was
corrupted.

I ran McAfee virus scan, Norton Antivirus, & BitDefender Antivirus,
Spybot search and destoy, McAfee Antispyware... these all found 0
viruses.

What I have tried

I have run

netsh int ip reset (appeared to have done something, but didn't fix
the problem)
Add Windows Component (this is where I get the error)
Ran the MS Support procedure for determining Winsock2 corruption
Virus scan again.
Ran trial version of System Mechanic to clean registry.

BTW... REGCLEAN appears to just run and run. I let it run overnight
and it just hung there in the same spot.

If you can help, it would be nice to know what FILES or REGISTRY
entries I need to manually have in order to install this. I do not
want to reload the OS but it is appearing to be closer to that solution
day by day.

Thanks in advance

George

.



Relevant Pages

  • Command to monitor P655 hardware temperatures
    ... Am I missing something on the P655s? ... Do I need to install any additional lpps or is the P655 hardware just not capable of doing this? ...
    (AIX-L)
  • Re: Windows 2000 setup unable to format partition
    ... I think it's a hardware ... > I had a new hard drive installed and upon reboot I get a "Missing ... I want to start from scratch and install ...
    (microsoft.public.win2000.hardware)
  • Re: Windows 2000 setup unable to format partition
    ... I think it's a hardware ... >> I had a new hard drive installed and upon reboot I get a "Missing ... I want to start from scratch and install ...
    (microsoft.public.win2000.hardware)
  • Re: memory
    ... > indicates I only have 19 K of physical memory. ... Download, install and run Belarc Advisor. ... Summarize the hardware (not the software section - that gives away ...
    (microsoft.public.windowsxp.basics)
  • TuxOS (Debian-Based)
    ... separate matter, whereupon the hardware detection ... tools (Linux, Windows, DOS, whatever) meant specifically ... or Debian or TuxOS. ... For a distro that wants to install ...
    (comp.os.linux.security)