Windows Networking Abruptly Stops...umm, Networking.



I'm certainly not an expert when it comes to networking issues, but I'm not
an amateur, either. I have, however, run into a Windows networking problem
that I literally haven't a CLUE how to resolve. Here's the deal:

I share documents between my laptop (hereafter known as LAPTOP) and my
desktop (hereafter known as DESKTOP). Both are running WindowsXP Media Center
Edition 2003 with ALL updates installed. They interact via a workgroup named
HPLLABS via a perfectly ordinary Netgear wireless-G router.

Everything was fine between the two until tonight. I took my laptop to work,
and had it turned on there for about fifteen minutes. When I got home, I
turned it on and attempted to copy a Word .doc from LAPTOP to DESKTOP. Access
denied. I clicked on Workgroup Computers in the My Network Places window and
it showed both the LAPTOP and the DESKTOP computers. When I double-clicked
LAPTOP, I got the access denied. And the same thing happened if I clicked on
DESKTOP on the laptop.

I pinged each computer from each other and got back perfectly fine responses.

I checked my router settings. All fine. Nothing changed there.

At this time, I had Norton Firewall running. Now, I'd configured all the
deeply-buried settings in NF to allow filesharing and whatnot, as it blocks
that stuff by default. I checked the firewall settings on both computers.
They were fine. Nothing had changed there, either.

Basically, not a single software setting on either computer had changed
between the time I went to work and got home. Just...for some reason, neither
computer could apparently resolve the other for file-sharing.

I was able to access the 'net through my laptop (via its wireless
connection) and through my desktop just as before. The computers could
communicate with the 'net just fine, and could ping one another, but file
sharing just would not work.

So I re-ran the Home Network wizard in My Network Places again on both
computers. This time, I changed the workgroup name to HPL. Everything went
fine, I rebooted, and upon reboot...the same thing. I could see both
computers under Workgroup Computers, but: access denied. I could still ping
each computer from one another.

I assumed, then, that the problem was with Norton Security. I've had
problems with Norton stuff intermittently ever since I started using it
again, but the problems were never major and easily fixed. But this was
inexplicable. The only thing I could think to do was remove Norton Security
2006 from both computers, which I did.

Upon reboot, the only thing guarding the computers' connections (wireless on
the laptop, regular wired port on the desktop) was Windows Firewall, and I
shut that off, too, just to check what was going on. The same thing. Access
denied.

I tried to find some answers on the 'net, but all I came upon was to open a
Run... window and type the name of a shared folder like this: \\LAPTOP\Laptop
Documents. This would open up that particular shared folder on DESKTOP.

And it worked. On LAPTOP, I opened a Run... window and typed
\\DESKTOP\Desktop Documents. It opened the folder.

I turned on Windows Firewall on both machines and repeated the Run... stuff
again. It opened the appropriate folders.

I attempted to copy a file from Desktop Documents to my LAPTOP desktop. The
file copied just fine. I copied a file from my laptop to the Desktop
Documents shared folder. It copied just fine.

On DESKTOP, I opened Laptop Documents by opening Run... and then typing
\\LAPTOP\Laptop Documents. It opened fine. I tried to copy a file from Laptop
Documents to...ahem, DESKTOP's desktop.

Access denied.

I tried to copy a file from DESKTOP's desktop to Laptop Documents. It worked
fine. I then tried to copy a file from Laptop Documents to DESKTOP's desktop
again. This time...it worked.

So here's the basic rundown: I can access shared directories from each
computer if and ONLY if I open the folders through the Run... window. If I
open My Network Places, the only shared folders I see in the window are those
that are on the particular machine I'm working on (DESKTOP's shared folders
appear on DESKTOP, for instance, but none of LAPTOP's are shown, and vice
versa). Both computers show up under View Workgroup Computers, but I can't
access them.

I'll gladly supply further OS or router details, but that's the basic gist
of the problem. I'm completely stumped!
.



Relevant Pages

  • Re: Windows Networking Abruptly Stops...umm, Networking.
    ... I share documents between my laptop and my ... I clicked on Workgroup Computers in the My Network Places window and ... it showed both the LAPTOP and the DESKTOP computers. ... This would open up that particular shared folder on DESKTOP. ...
    (microsoft.public.windowsxp.network_web)
  • Re: Windows Networking Abruptly Stops...umm, Networking.
    ... I share documents between my laptop and my ... I clicked on Workgroup Computers in the My Network Places window and ... it showed both the LAPTOP and the DESKTOP computers. ... This would open up that particular shared folder on DESKTOP. ...
    (microsoft.public.windowsxp.network_web)
  • Re: XP Pro does not map Computer Names to Network IP addresses Why?
    ... >>>that a hacker would be able to get into my network through his laptop. ... >>>If I assign static IP's to my work computers and have ZAP only allow those ... >>I believe ZAP contains stateful features (ie better than just "this external ip ...
    (microsoft.public.windowsxp.network_web)
  • Re: SyncToy installation
    ... Hi again, thanks for your last reply, my PC & Laptop both hav XP SP2 ... Both computers are not visabl on the laptop, A directory has been created MY ... Windows Network, With sub Directories MSHOME>John's Laptop>Shared Docs (with ... If both computers are visible, on the laptop, now create a folder. ...
    (microsoft.public.windowsxp.general)
  • Re: home networking
    ... >>>I am trying to set up my home network with a desktop and laptop. ... >>>computers are running XP SP2 Home Edition. ... >>>can I use the existing wired connection? ...
    (microsoft.public.windowsxp.network_web)