Re: Can't network two WinXP Machines



Hi Chuck
I turned off the winme machine and created a new network under a new name
with the Gateway, and Dell machines (both are winxp). The Gateway machine
sees only itself in the network. The Dell machine gives the "accessed
denied" message when I try to look at the network from the Dell machine.

I am now going through your Troubleshooting Network Neighborhood paper and
will be back.

Thanks again for your help.
Allen

"Chuck" wrote:

> On Thu, 25 Aug 2005 21:31:01 -0700, "Allen" <Allen@xxxxxxxxxxxxxxxxxxxxxxxxx>
> wrote:
>
> >
> >
> >Thanks for the quick reply, Chuck. I suspected the winme machine too. So I
> >turned off it's power, shouldn't that resolve any problem of mixing xp and me?
> >I'd like to delete the network and start over with the two xp machines only,
> >but I can't find a way to delete a network. Any ideas on that?
> >
> >I've noticed that when I click "start" there is no "My network places" line
> >on the Dell. The Gateway has that line. I thought I might need to install
> >more of windows but that didn't change anything.
> > Allen
>
> Allen,
>
> When you change anything involving the browser, it can take as long as 51
> minutes to automatically show up on every computer. You can hasten any changes
> showing up, if you restart all computers, after you disable / enable the browser
> as necessary.
>
> Don't power anything off, that won't tell you anything. But read the articles,
> and follow their instruction:
> <http://nitecruzr.blogspot.com/2005/05/windows-9x-9598me-and-browser.html>
> <http://nitecruzr.blogspot.com/2005/04/nt-browser-or-why-cant-i-always-see.html>
> <http://nitecruzr.blogspot.com/2005/05/troubleshooting-network-neighborhood.html>
>
> --
> Cheers,
> Chuck, MS-MVP [Windows - Networking]
> http://nitecruzr.blogspot.com/
> Paranoia is not a problem, when it's a normal response from experience.
> My email is AT DOT
> actual address pchuck mvps org.
>
.