Problem with MovieMaker MEDIATAB0.DAT issues



In the past week, I have tried to recreate a lost video presentation made
with MovieMaker 2. I say "lost", but I can still retrieve the 18 minute piece
and play back
maybe a minute or two before MovieMaker crashes.

The program dies leaving my desktop screen with strange small images (about
4 or 5)in a row on the bottom toolbar that show: FFdshow audio decoder when
the cursor is placed over them. The small image disappear one by one, and
A couple of seconds later, the MEDIATAB0.DAT flag pops up on the toolbar,
referring to some kind of scan.
Is there a scan procedure to find the missing DAT file and reload it?

I believe these events are simular to other postings here, but still can't
figure out how to save the project as another file.
Currently working on a project I produced after returning from the
Philippines, when Mt. Pinatubo blew her top, changing things for Americans
stationed there.
Hope to correct these MEDIATAB issues and stream the piece online soon.

Please offer input on this struggle!

"PapaJohn" wrote:

You're welcome.... thanks for the feedback
--
website references are to www.papajohn.org

PapaJohn


"BabeandJamie4Ever" <BabeandJamie4Ever@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in
message news:571F7ED5-0582-46A6-A071-F7B82C564E30@xxxxxxxxxxxxxxxx
It worked :) Thanks sooo much for your help.

"PapaJohn" wrote:

three thoughts....

Movie Maker needs to be closed before you copy the database file (as
recent
changes may not be in it until you close the app)...

it also needs to be closed when you copy it back to its normal working
folder, or it won't replace what's there

when copying back, you need to note the numberic suffix.... you note it
as
Mediatab1.dat but if it's currently Mediatab0.dat, you would need to name
it
that before opening Movie Maker.

it's easier to do than to write about.... :)
--
website references are to www.papajohn.org

PapaJohn


"BabeandJamie4Ever" <BabeandJamie4Ever@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote
in
message news:F3F6A56E-3184-4746-ADB5-98211BBABE40@xxxxxxxxxxxxxxxx
For some reason, my movie maker likes to randomly open and say the
collection
has been emptied. This happened again last night and I was so close to
getting all the clips imported that I needed because they had been
deleted
the same way. I folled the directions on Papa John's site to find the
MEDIATAB1.DAT file. I tried backing it up by copying that file after
importing a couple of clips and pasting it in another folder. I then
delted
the clips and then copied the file back into the Movie Maker file, but
my
collection was still empty. How do I back up my collection so that when
it
deletes everything I can just put the backup file in?








.



Relevant Pages

  • Re: pictures dont show up
    ... Do you have them saving the project to a different folder via Movie Maker or are you moving the files manually with Windows Explorer? ... Navigate to the file and select it, the others clips in the project should fix themselves automatically after that. ...
    (microsoft.public.windowsxp.moviemaker)
  • Re: How do I Back up my Collection?
    ... Movie Maker needs to be closed before you copy the database file (as recent ... when copying back, you need to note the numberic suffix.... ... importing a couple of clips and pasting it in another folder. ...
    (microsoft.public.windowsxp.moviemaker)
  • Re: Big red X through my movie maker files :((
    ... They are listed in your collections in WMM but the actual clips are stored ... as always in a folder on your harddrive. ... >> The clips are not saved in the Movie Maker ...
    (microsoft.public.windowsxp.moviemaker)
  • Re: Saving final Movie Clip
    ... > also find that Movie Maker is one of the most intuitive pieces of software ... I find all clips have been directed to My Videos'' ... > file 'links' to your original files to reproduce your work but it knows the ... > the way to find the Source File location by right clicking on a clip ....if ...
    (microsoft.public.windowsxp.moviemaker)
  • Re: Clips in collection folders not displayed in contents pane
    ... but note that clips will MOVE into their folder. ... > folder called "Trip to Italy" which contains 30 movie clips. ... > select the collection folder "Trip to Italy" I see nothing in the contents ...
    (microsoft.public.windowsxp.moviemaker)