Re: Unable to type password



Do you have Windows policies configured to NOT display the last logged on user? If so, both the username and password fields would be blank. If you use the default install-time setup, the last logged on username is displayed (so you lose a good portion of your login security because half the login credentials are already supplied). If you use the default where the username is already pre-entered for you so that you only have the password field to fill in, how do you know your keyboard is working?

You might have an older host that doesn't natively support legacy USB devices (keyboard and mouse). Although they work when Windows loads, that requires Windows to first load the USB drivers to support those devices. If the BIOS doesn't itself natively support legacy USB devices and if there is a problem with the USB drivers in Windows, their enumeration or setup in the registry, or with the USB controller, ports, or devices themselves, you're not going to be able to use those USB devices to login.

Move the keyboard and mouse to the PS/2 ports (if you have them; some newer hosts are so cheap that they save maybe a dime by not having PS/2 ports). You may have to use a USB-to-PS2 adapter with your keyboard and mouse. The BIOS will natively support PS/2 devices. So see if switching from USB to PS/2 gets your keyboard working in the Windows login prompt.


"HannaLee" <HannaLee.3g11je@xxxxxxxxxxxxx> wrote in message news:HannaLee.3g11je@xxxxxxxxxxxxxxxx

Okay, I've read the thread by Cecil Ward, but the problem is slightly
different in my case.

I use a Windows XP Media Center Edition.

I'm the only account on the computer and the administrator.

The cursor shows on the password box, but for some reason I can't seem
to type anything in (there are no black dots that tells me that the keys
registered). I know there's nothing wrong with my keyboard since the
arrow keys work (I've also tried using a different keyboard, but it
didn't work).

I've tried using Safe Mode, but my administrator account asks for a
password (I know the default is blank, but it asks me if I've forgotten
my password when I click on the green arrow thing to enter the blank).

I've also tried rebooting several times...

On top of that I can't seem to go to the traditional screen using the
ctrl+alt+delete method.

Are there any programs that will allow me to get by the login screen?
How do I fix this problem?


.



Relevant Pages

  • Re: Hello
    ... is just an upgrade and even if will do so will be with a lot of bugs. ... So better you will install a fresh installation of windows xp. ... USB ... keyboard wouldn't load until after the OS loaded. ...
    (microsoft.public.windowsxp.basics)
  • Re: Lack of PS2 port prevents installation of XP
    ... installing a PS/2 port for a keyboard myself. ... Enter key on the keyboard will also work. ... and they have learned to enable lagacy USB support in the BIOS ... The problem always occurs when I enter the Windows XP installation disk ...
    (microsoft.public.windowsxp.general)
  • RE: USB Device Not Recognized - If u can solve this one, you are truly
    ... I have a computer that gives the following error when I plug in some USB ... Windows does not recognize it. ... |- Unused Port ... I've removed all USB devices from device ...
    (microsoft.public.windowsxp.help_and_support)
  • no keyboard and mouse drivers - how do i install them?
    ... need to indstall the drivers for it. ... I then noticed that the keyboard wasn;t reponding either (ie windows ... The PC has only usb connections, ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: OT: Ping eeePC owners
    ... 'Use Linux' section? ... the details state "To use your 3 USB modem you?ll need a few ... space, 1 free USB port, a Windows 2000, XP, Vista or and Mac OSX ... there were times a keyboard would have been an advantage. ...
    (uk.comp.sys.mac)