CD/DVD won't write CDs



I've searched this group and the Internet for days, and had my PC into the shop that built it and still cannot write a CD from Windows.

Here's the story:
Last week, I tried to write to my CD/DVD-RW drive (LiteOn Atapi DVD/CD+RW DH20A4P) and got the error "E:\ is not accessible. Illegal Function" when I tried to open a blank CD. I was able to burn a CD with Nero 6.6.14
I found all the articles from Microsoft on how to fix this problem and none of them worked.
I took my PC back to the computer store that installed the drive in Dec. 2008 last Monday and they kept it until Thursday. They tried to install my original CDRW drive, which also won't write CDs anymore. They also tried all the fixes on Microsoft's website.

In addition, I did the following: before I took it in:
- tried deleting the Upper/lower filters in Registry per MS article:
http://support.microsoft.com/kb/314060
- tried changing the drive type from 1 to 2 to 3 to 2. I do not have the "recording" tab on the the drive properties so can't set that
- tried installing Service Pack 3 for XP
The computer dealer did these things while they had it:
- tried re-enabling the IMAPI CD service
- tried utilities provided by MIcrosoft sites to fix the CD problems
- Uninstalled Nero 6.6
- still couldn't burn CDs
- installed Nero 7 Essentials, which came with the new drive - problem
persisted.
- "Refreshed" the operating system
They could not fix it after all that, and wanted to wipe my PC and start
over, which would be a major chore and take me 6 months to get back to working order, so I declined that suggestion.

After I brought it home, I have:
- Spent hours trying to get my computer back to where it was before this
problem happened as many of my software programs had to re-install themselves or be re-set up after the refresh of the operating system.
- Let Windows update re-install all security patches offered (except IE 7 & 8 and a few other drivers known to be not needed or previously caused problems)
- re-run the fixes offered on Microsoft's website, changed the drive type from 1 to 2 to 3 and back to 2 - no change. (http://support.microsoft.com/kb/316529/)
- restored the upper/lower filter registry entries previously deleted, then ran the fix provided on Microsoft's website to delete the upper/lower filters; http://support.microsoft.com/kb/314060/
confirmed they are gone.
Microsoft suggests this problem is related to Roxio or EasyCreator in http://support.microsoft.com/kb/315350/ (I've never had those).
- uninstalled Nero 7 Essentials
- uninstalled iTunes (because one of the MS fixes referenced that program)
- at each step, re-checked to see if I could burn CDs. Shut down and
restarted my computer more times that I can count to make sure everything is installed correctly.
No other CD burning software has ever been installed that I am aware of other than Nero (versions 5, 6, 7) and iTunes (not sure it even does it)

From this group, I tried Doug Knox's CD-DVD fix and rebooted. Still no
recording tab. Again, tried the change of the Drive key as described in
http://support.microsoft.com/kb/316529/. Still no luck
I currently have no CD burning software on my PC and Windows won't burn CDs.
I don't know where to turn for help.
Thank you in advance for anyone who can help.

Barbara
.



Relevant Pages

  • Re: recurring Windows Configuration box appears since installing Publisher 2007
    ... apply since I am on Windows XP Media Edition. ... got tired of doing this and spent several hours searching for a fix. ... How to install and to repair 2007 Office features ... Ever since I installed Publisher 2007, I have been having trouble with ...
    (microsoft.public.publisher)
  • Re: control panel = folder
    ... I got to control panel and there is one there. ... I'm not looking so much for a fix, ... Download, install, run, update and perform a full scan with the ... Download/Install the latest Windows Installer: ...
    (microsoft.public.windowsxp.general)
  • Re: Missing CD drive Udated info.
    ... I had a similar problem and the fix described deleting the upper and lower ... It also refused to read any CD while in windows. ... In the device manager, the CD drive has a flag and reports that Windows cannot install the driver ... Of course without the CD-RW drive, we cannot back up her documents, etc. for a clean install. ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: Microsoft Word not saving
    ... Problems in Windows Explorer or the Windows shell ... Easy Fix: Visit http://www.kellys-korner-xp.com/xp_tweaks.htm and scroll ... If you have a NVIDIA video adapter, download and install ... Cumulative security update for Internet Explorer ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: CD/DVD wont write CDs
    ... I found all the articles from Microsoft on how to fix this problem and none of them worked. ... They tried to install my original CDRW drive, which also won't write CDs anymore. ... - uninstalled Nero 7 Essentials ... re-checked to see if I could burn CDs. ...
    (microsoft.public.windowsxp.hardware)