Re: CLEANED UP - - Missing or corrupted DxSetup.exe



"peter" wrote:

http://www.filestube.com/d/dxsetup+exe+download

peter

Thanks for your reply, Peter.

Clicking on your link, I found . . .



* dxsetup exe download [Full DOWNLOAD]

* dxsetup exe download.full.rar

* DXSETUP

Sponsored results


New! - Buy Premium account that works on ALL DOWNLOAD SITES!


DXSETUP
letitbit.net ext: .exe size: 516 KB date: 2010-07-19
DXSETUP
http://letitbit.net - Download
DXSETUP
letitbit.net ext: .exe size: 491 KB date: 2010-07-17
DXSETUP
http://letitbit.net - Download
dxsetup
letitbit.net ext: .exe size: 314 KB date: 2010-07-10
dxsetup
http://letitbit.net - Download
DXSETUP
letitbit.net ext: .exe size: 473 KB date: 2010-07-01
DXSETUP
http://letitbit.net - Download
DXSETUP
megaupload.com ext: .exe size: 473 KB date: 2010-05-05
DXSETUP
http://www.taringa.net/posts/5394086/ - Download
DXSETUP
megaupload.com ext: .exe size: 473 KB date: 2009-07-10
DXSETUP
http://board.mzagy.net/t8891.html - Download

Unfortunately, I cannot determine which DXSETUP file is appropriate for
Windows XP. I suppose the ones that are not will advise me during the
install, but this approach does not give me any confidence because it seems
so elementary. In addition, the possibility of malicious files is always a
concern.

So, in short, I prefer to seek other solutions at this time.

I am hoping one of the MVP's will eventually chime in with a verifiable
Microsoft-related solution.

Thanks again!

CurlySue





If you find a posting or message from me offensive,inappropriate or
disruptive,please ignore it. If you dont know how to ignore a posting
complain to me and I will be only too happy to demonstrate :-)
"CurlySue" wrote in message
news:FF6BBA21-A790-470D-9FB6-F8F181E334B0@xxxxxxxxxxxxxxxx

I have a Missing or corrupted DxSetup.exe problem...

http://i31.tinypic.com/e86fzo.png

....and I recall seeing this same error message once, perhaps twice in the 2
or 3 months.

This same DxSetup.exe error message occurred when I was attempting to
install non-essential software programs. And when the (above) error message
window popped up, I chose to terminate the installation and delete the
non-essential software program.

Currently, this DxSetup.exe error message occurs when I try to install
Intel's Network Adapter Drivers 15.4.1 for Windows XP.

Back on 2010 April 29, I successfully installed Intel's Network Adapter
Drivers 15.2 for Windows XP, and did not have any problems - in other words,
I did not experience this DxSetup.exe error message.

My operating system is Windows XP SP3, 32-bit, up to date via Windows
Update, with the exception of Microsoft's Malicious Removal Tools, and
Internet Explorer 7 or 8. I have never allowed Windows Update to install
any
Malicious Removal Tool, and because I only use Internet Explorer for Windows
Updates (my primary browser is Firefox 3.6 including its latest version and
updates), I find no value nor interest to upgrade to Internet Explorer 7 or
8.

According to Add or Remove Programs, I have the following Microsoft .NET
Frameworks installed...

1.1 - v1.1.4322
2.0 Service Pack 2 - v2.0.50727
3.0 Service Pack 2
3.5 Service Pack 1

....which is confirmed by ASoft .NET Version Detector 2007 as follows:

http://i26.tinypic.com/2i9toar.png

Upon reviewing the respective install LOG files...

http://i27.tinypic.com/33xwjus.png

....I found no apparent error messages.

The file dd_dotnetfx3error.txt is empty - and searching for the word "error"
in the dd_dotnetfx3install.txt file, produces only one reference...

[04/25/09,00:23:40] Microsoft .NET Framework 3.0: CRootComponent::Install():
MSIInstallProduct returned ERROR_SUCCESS.

The file dd_dotnetfx35error.txt is empty - and searching for the word
"error" in the dd_dotnetfx35install.txt file, produces the following
references...

[04/25/09,17:09:22] Setup.exe: GetGlobalCustomProperty - Property:
{481CEF9F-033A-11D3-ACE2-00C04F8EEBA1} - PropertyName: Disable Error Logging
- Value: 0

[04/25/09,17:30:43] Microsoft .NET Framework 3.5: CRootComponent::Install():
MSIInstallProduct returned ERROR_SUCCESS.

[04/25/09,17:31:08] Setup.exe: GetGlobalCustomProperty - Property:
{481CEF9F-033A-11D3-ACE2-00C04F8EEBA1} - PropertyName: Disable Error Logging
- Value: 0

[04/25/09,20:04:39] Windows Installer Patch Registration Fix for .NET
Framework 3.5 (x86): Error code 0 for this component means "Baseline
succeeded. No further action required."

[04/25/09,20:06:46] XPSEPSC Installer: Error code 3010 for this component
means "Baseline succeeded. Reboot required to complete setup action."

[04/25/09,20:08:14] Microsoft .NET Framework 3.5 SP1:
CRootComponent::Install(): MSIInstallProduct returned ERROR_SUCCESS.

To ensure my Registry is not effected by any new program installation, I
typically back it up prior to the install. However, because I install or
updated software several times each week, once the new or updated program
appears to work as described, I generally delete the Registry backup file.
This may seem severe, but once I install a new program or update, the
previous Registry backup become moot. Moot because it has no value since
restoring it also removes any newer Registry entries, updates, etc.

I am running Windows Installer 4.5 and have not experienced any problems
with it.

I manually update Windows XP by visiting the Windows Update website once a
week, and utilize the CUSTOM option to check for Windows XP updates.

For non-Windows operating system software, I visit other websites like
MajorGeeks and FileHippo. I try to download new software direct from the
author's website(s) whenever possible.

When available, I generally update my DirectX files. Recently, I installed
DirectX June 2010 Redistributable (with filename
directx_Jun2010_redist.exe).
As with all previous versions, I extracted this file a temp directory,
F:\DirectX_Install. Once extracted, I executed DXSETUP.EXE to install the
DirectX update. Once complete, I typically leave the Application,
Application Extensions and Cabinet Files, in place until the next DirectX
Redistributable is released - and when it is, I delete all files in
F:\DirectX_Install before executing the new DXSETUP.EXE application file.

While I have executed the DirectX Redistributable DXSETUP.EXE application
file several time in the last 2 to 3 years (concurrent with the respective
DirectX Redistributable release), I have never looked for the DxSetup.exe
file elsewhere on my HDD. Therefore, I have no idea where it is supposed to
be located. I read one (confusing website's) expert suggest that it is
located in the C:\WINDOWS\System32 directory. When I looked, it was not
there - so I copied the latest DXSETUP.EXE file to it. Unfortunately, it
did
not correct or resolve the problem - the problem remains.

I am running DirectX 9.0c, and ran the DirectX Diagnostic Tool and no
problems were found.

http://i28.tinypic.com/1grwup.png

Note that I removed Computer Name and Page file - their info is irrelevant,
in my opinion.

I do have a DirectX directory, that I believe was created with the initial
install of Windows XP SP2 that came with my Dell. This directory,
C:\WINDOWS\system32\DirectX, is empty of files. However, there is a Dinput
subdirectory, C:\WINDOWS\system32\DirectX\Dinput, that contains 33
Configuration Settings files, and 147 PNG Image files.

Regarding anti-virus programs, I run Avira AntiVir 9.0.0.422 - where I run
Avira AntiVir Guard to protect my system from real-time virus and
adware/malware problems. I manually update the definition files at least
twice daily.

Regarding adware/malware problems, as a redundant program to Avira, I also
have Ad-Aware AE installed - though in a passive mode only. In other words,
Lavasoft Ad-Aware Service is disabled when Ad-Aware AE is not being run -
with its' Real-time Protection off. In addition, the Ad-Watch option is
also
disabled. In short, I rely on Avira for adware/malware protection and use
Ad-Aware to manually scan my system one, maybe twice a week.

I do not schedule any software updates, and always disable the automatic
update option or preference.

After running both Avira and Ad-Aware, my system appears to be free of
viruses and adware/malware.

To supplement my investigation, I ran HijackThis and it generated the
following LOG file...

Logfile of Trend Micro HijackThis v2.0.2
Scan saved at 1:16:42 PM, on 07/21/2010
Platform: Windows XP SP3 (WinNT 5.01.2600)
MSIE: Internet Explorer v6.00 SP3 (6.00.2900.5512)
Boot mode: Normal

Running processes:
C:\WINDOWS\System32\smss.exe
C:\WINDOWS\system32\winlogon.exe
C:\WINDOWS\system32\services.exe
C:\WINDOWS\system32\lsass.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\svchost.exe
C:\WINDOWS\system32\spoolsv.exe
C:\Program Files\UPHClean\uphclean.exe
C:\WINDOWS\Explorer.EXE
C:\WINDOWS\stsystra.exe
C:\Program Files\Microsoft Hardware\Mouse\point32.exe
C:\WINDOWS\system32\svchost.exe
F:\DOWNLOADS\HijackThis 2.0.2\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page =
http://www.update.microsoft.com/windowsupdate/v6/default.aspx?ln=en-us
http://www.update.microsoft.com/windowsupd...t.aspx?ln=en-us
R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =
R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Local Page = "C:\Program
Files\Common Files\Microsoft Shared\Stationery\Blank.htm"
R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext =
"C:\Program Files\Outlook Express\msimn.exe"
O1 - Hosts: 2a01:138:a001:201::21 personal.avira-update.com
O1 - Hosts: 2a01:138:a001:201::22 personal.avira-update.net
O2 - BHO: AcroIEHelperStub - {18DF081C-E8AD-4283-A596-FA578C2EBDC3} -
C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelperShim.dll
O2 - BHO: FDMIECookiesBHO Class - {CC59E0F9-7E43-44FA-9FAA-8377850BF205} -
C:\Program Files\Free Download Manager\iefdm2.dll
O2 - BHO: Java(tm) Plug-In 2 SSV Helper -
{DBC80044-A445-435b-BC74-9C25C1C588A9} - C:\Program
Files\Java\jre6\bin\jp2ssv.dll
O4 - HKLM\..\Run: [SigmatelSysTrayApp] stsystra.exe
O4 - HKLM\..\Run: [POINTER] C:\Program Files\Microsoft
Hardware\Mouse\point32.exe
O4 - HKUS\S-1-5-18\..\RunOnce: [tscuninstall]
%systemroot%\system32\tscupgrd.exe (User 'SYSTEM')
O4 - HKUS\.DEFAULT\..\RunOnce: [tscuninstall]
%systemroot%\system32\tscupgrd.exe (User 'Default user')
O8 - Extra context menu item: &Highlight - C:\WINDOWS\WEB\highlight.htm
O8 - Extra context menu item: &Links List - C:\WINDOWS\WEB\urllist.htm
O8 - Extra context menu item: &Web Search - C:\WINDOWS\WEB\selsearch.htm
O8 - Extra context menu item: Download all with Free Download Manager -
file://C:\Program Files\Free Download Manager\dlall.htm
O8 - Extra context menu item: Download selected with Free Download Manager -
file://C:\Program Files\Free Download Manager\dlselected.htm
O8 - Extra context menu item: Download video with Free Download Manager -
file://C:\Program Files\Free Download Manager\dlfvideo.htm
O8 - Extra context menu item: Download with Free Download Manager -
file://C:\Program Files\Free Download Manager\dllink.htm
O8 - Extra context menu item: I&mages List - C:\WINDOWS\Web\imglist.htm
O8 - Extra context menu item: Open Frame in &New Window -
C:\WINDOWS\WEB\frm2new.htm
O8 - Extra context menu item: Zoom &In - C:\WINDOWS\WEB\zoomin.htm
O8 - Extra context menu item: Zoom O&ut - C:\WINDOWS\WEB\zoomout.htm
O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} -
C:\PROGRA~1\Microsoft Office\OFFICE11\REFIEBAR.DLL
O9 - Extra button: (no name) - {e2e2dd38-d088-4134-82b7-f2ba38496583} -
C:\WINDOWS\Network Diagnostic\xpnetdiag.exe
O9 - Extra 'Tools' menuitem: @xpsp3res.dll,-20001 -
{e2e2dd38-d088-4134-82b7-f2ba38496583} - C:\WINDOWS\Network
Diagnostic\xpnetdiag.exe
O23 - Service: Ati HotKey Poller - ATI Technologies Inc. -
C:\WINDOWS\system32\Ati2evxx.exe
O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe
O23 - Service: Defragmentation-Service (DfSdkS) - mst software GmbH, Germany
- C:\Program Files\Ashampoo\Ashampoo WinOptimizer 2010 Advanced\Dfsdks.exe
O23 - Service: Intel® Matrix Storage Event Monitor (IAANTMON) - Intel
Corporation - C:\Program Files\Intel\Intel Matrix Storage
Manager\IAANTMon.exe
O23 - Service: Lavasoft Ad-Aware Service - Lavasoft - C:\Program
Files\Lavasoft\Ad-Aware\AAWService.exe
O23 - Service: NBService - Nero AG - C:\Program Files\Nero\Nero 7\Nero
BackItUp\NBService.exe
O23 - Service: NMIndexingService - Nero AG - C:\Program Files\Common
Files\Ahead\Lib\NMIndexingService.exe
--
End of file - 4220 bytes

Carefully following the direction of Marc Liron, Microsoft MVP 2010, as
detailed here...
http://www.updatexp.com/scannow-sfc.html]http://www.updatexp.com/scannow-sfc.html
....I executed sfc /scannow, but it did not resolve the Missing or corrupted
DxSetup.exe problem. Hopefully, it did not create other problems.

It do not know if it has any relevance, but I recently removed Microsoft
Messenger (entirely) from my system. Having never used it, its' Service was
disabled, and its' option in Outlook Express had been removed, for over 2
years.

Other than reinstalling my operating system, anyone have a solution or
suggestions of how I can resolve this Missing or corrupted DxSetup.exe
problem?

Thanks in advance.

.

.