RE: XP Pro boot hanging





"Wiley C" wrote:

Task
Clone OS, data from IDE 60 GB Hitachi HDD to IDE 80 GB Western
Digital HDD, for Sager laptop; using Acronis True Image 11, boot disk.
80 GB connected via USB.
Prior to cloning, I had run WD diags on the 80 GB HDD.

After cloning, reboot, I forgot to remove the Acronis CD and USB connected
80 GB. As boot to Acronis CD began, I turned off laptop [ aka PC ].
I think that's this is how I created my problem.

cloning, as noted below, is from 60 GB to 80 GB. I want to do my
best to keep the data viable.

A.
Result: Neither drive will boot into Windows. After the Windows
Advanced Options screen appears [ true on each drive ]
1. normal selected, press enter > system stalls;
2. normal selected, let timer count down > system stalls
3. safe mode selected > hung at $sys$cor.sys which might be a Sony
rootkit file. I disabled $ $.sys; s m now hangs at mup.sys
3. s m c p, then "enter" > blank screen
4. Last Known Good Config, then "enter" > hang

B.
From recovery console:
fixboot, reboot, no joy
fixmbr, reboot, n j
chkdsk /r , reboot, n j

C.
Ran XP Repair, accessed Windows. Data present, but not all of the
installation programs are available.

recloned
fruitless research: turned off wi fi switch.
booted to rec con & ran bootcfg. Multiple options were provided.
I tried bootcfg /scan, rebooted; nothing new.
I tried bootcfg /rebuild, rebooted, nothing new.

D.
re-clone

Followed steps at
http://support.microsoft.com/kb/305595

D.1.
Downloaded & ran
http://users.pshift.com/~abraxas1/pub/files/fixntldr.zip
http://tinyempire.com/notes/ntldristemp.htm

I booted with the bootable CD from the download.
option 1 > took me to the Advanced Windows Menu
Options 2 - 8 >> "Windows could not start because of a computer disk
hardware configuration problem.
Could not read from the selected boot disk. Check boot path and disk
hardware.
Please check the Windows documentation about hardware disk
configuration and your hardware reference manuals for additional information.
"

9 > I / O error accessing boot sector file multi(0)disk(0)fdisk(0)
\bootsect.dos

Regarding message 2 - 8 above, http://support.microsoft.com/kb/314477
"Method 1
Edit the Boot.ini file to restore or correct the Default entry and
to ensure that the other entries in the [Operating Systems] section of the
Boot.ini file point to the appropriate directories."
How do I determine the location of the OS?

Point of clarification:
I have been working on the destination drive. When the steps
performed do not work, I have re-cloned from source [ old, 60 GB HDD ] to
destination [ new, 80 GB HDD ].

E. ******************
Acronis has an MBR repair utility,which I ran.
Returned message: "no commands for booting operating system".
http://www.wilderssecurity.com/showthread.php?t=55317

**********************
F.
re-clone from 60 to 80

http://support.microsoft.com/kb/314477

Method 1
I don't know the correct entries for the boot.ini file, which is
attached.

Method 2
after bootcfg /rebuild, and performing steps described in above KB,
boot to normal mode > PC freezes as soon as I press "enter"
reboot, select "safe mode" > freezes at mup.sys

Method 3
after entering "expand" command, multiple times, verifying spelling,
punctuation, grammar, I am informed that there is o disk in the floppy drive
or CD drive, even though I booted to the Win XP Pro SP3 CD. I checked drives
A, B, D, E, F, G

After slaving, using USB, the laptop HDD to my desktop PC, also
running XP Pro [ SP3 ] and running expand from the system config utility, I
am informed that
The "save file in directory does not exist" , even though I used the
"browse file" feature to located ntoskrnl.exe and "browse to".

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Professional"
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP
Professional" /noexecute=optin /fastdetect

G.
chkdsk /r as part of Step F.

Per 314477, I made an entry "Windows XP Professional", which is why
there are 2 lines beginning with
"multi(0)disk(0)rdisk(0)partition(1)\WINDOWS=" .

Thanks for your advice.

Also, I considered a corrupt registry as a cause of my problem, so I
followed these steps, http://www.aitechsolutions.net/winxpnoboot.html , which
are from a KB I had read.

WC

Edit the boot.ini file according to this article
http://support.microsoft.com/kb/289022
Restore your registry using this article
http://support.microsoft.com/kb/307545
Don't make any changes to the 60 GB drive until you can get the 80 GB drive
to boot. Make a fresh clone to the 80 GB with Acronis and try the above
proceedures on the clone. If it won't boot, you'll probably have to copy your
data and reinstall Windows.
.



Relevant Pages

  • Re: 160 Gb drive in a removable caddy give "disk error press ctrl alt del" on boot
    ... But the 120Gb does boot. ... so, you're working with only a single mobile rack, right? ... GB HDD it boots & functions just fine, ... The full capacity has always been seen of all drives it is just a boot ...
    (microsoft.public.windowsxp.hardware)
  • Re: HDD Image Backup Restore Software Recommendations
    ... My experience was that, no matter which HDD you booted from, you could not see the non-boot HDD if it was configured with a primary Windows boot partition. ... pressing F12, I am immediately taken to my BIOS start list, namely the three ... it may be selectable among your installed drives, ...
    (microsoft.public.windowsxp.general)
  • Re: XP to Windows 7
    ... a legal Windows 7 disk and wish to install W7 on one of the drives. ... But will I still be able to boot up to these XP drives or will the ... capability of booting the cloned contents from a USB external HDD ...
    (microsoft.public.windowsxp.general)
  • Re: 160 Gb drive in a removable caddy give "disk error press ctrl alt del" on boot
    ... if so, you're working with only a single mobile rack, right? ... it will boot in that configuration... ... 120 GB HDD it boots & functions just fine, ... The full capacity has always been seen of all drives it is just a boot ...
    (microsoft.public.windowsxp.hardware)
  • Re: Installing XP Pro on Hard Drive
    ... Windows 2000 Pro, but I want to install a retail version of Windows ... and set to boot from a Windows 98SE startup floppy. ... By the way, the BIOS recognizes both optical drives, and even in Device ...
    (microsoft.public.windowsxp.help_and_support)