RE: Sound not synchronized with video



Install the boards chipset installation utility from the boards parts mfg
(intel).
The utility updates the boards USB controller.Also,with TV tuners,youre best
bet is to install the tuners drivers only,get the software from microsoft
(Windows
encoder 9 series,+ its utilities),its far better software.

"C C" wrote:

Hello. I upgraded my mother board and processor. I have a USB TV Tuner
which worked well with the previous mother board. Now, the video is much
ahead of the sound. I have updated the bios and drivers for the mother
board with available updates from Gigabyte with no change.

New to my System: Gigabyte MA78GM-US2H with AMD Phenom X4 940, 4 Gig 1066
Mhz memory.

I have WinXP SP3. All Windows updates have been applied.

The USB TV tuner is Kworld PlusTV ATSC 330U.

I uninstalled/reinstalled the drivers and apps for the TV tuner with no
change. The sound is about 4 seconds late! App for this tuner is
TotalMedia 3.

What can I do?

Thanks in advance for any help.

Please let me know if you need more info.



.



Relevant Pages

  • Re: 800703E7 error message
    ... I get this message when trying to install service pack 2. ... > Check for hardware driver updates? ... > Patches and Updates! ... > drivers for your hardware/operating system. ...
    (microsoft.public.windowsupdate)
  • Re: i cant update windows!
    ... > download, but at the very end of the process it says that the ... I havent been able to get any updates ... First - cleanup your machine and ready it for Service Pack 2. ... Then install Service Pack 2 from the downloaded install file (not the ...
    (microsoft.public.windowsxp.general)
  • Re: Do i need SP2?
    ... > I am running XP pro with all updates EXCEPT SP2. ... many patches will begin requiring SP2 to install.. ... and some you can only download if you are registered - but it is best ...
    (microsoft.public.windowsxp.general)
  • Re: FYI for eTrust AV 7.x Users
    ... When I just had my little incident with the redistribution settings on the SBS, my clients were logging successful checks for updates, and the logs indicated that no updates were found. ... That turned out to be because I had not gone back and checked the redistribution server box for 8.x after reinstalling the redistribution server. ... installed the new remote install utility which works the same as v7 did - just edited the .ICF file the way I wanted it and ran the client upgrades from the server. ... I can't remember if it's a separate install, or if you have to click a box when you do the Agent install, but redistribution server is not installed by default. ...
    (microsoft.public.windows.server.sbs)