Re: MDAC 2.8 SP1 on Windows XP SP3

Thee Chicago Wolf wrote:
I'm trying to install MDAC 2.8 SP1 on a machine that has XP SP3. I'm getting the following error: "This setup does not support installing on this operating system".

Does anyone know of a way around this? I need that version of MDAC for some software we need to install on all PCs.

Thanks in advance.

Is it possible that it's already integrated into SP3?

It's in SP2, which would mean that SP3 is at least to the same version.

This issue occurs because Windows XP Service Pack 2 (SP2) installs MDAC 2.8 Service Pack 1 (SP1). MDAC 2.8 with SP1 updates MDAC to version 2.81. You cannot install MDAC 2.8 if the computer is already running MDAC 2.81.

[end quote]