Re: Severe explorer.exe problem - NEED HELP



Thanks David, I'll try that. I've never heard of the site you are referring
to, but I will use it from now on, regardless if that is the problem or not.

A few things I forgot to mention though...

I did check to make sure the explorer.exe was in the root folder and NOT in
the system32 folder which would indicate a virus.

As for running in Safe Mode, at the moment, I am unable to boot into SM. I
have a rather unusual hardware configuration with a SOYO MB that refuses to
boot to my raid drives - it freezes at the DMI Pool Data (searched everywhere
for weeks for an answer to that one). The MB is a Dragon Ultra and the drive
attached is a WD 200GB, so its not a problem with old or no-name hardware. I
upgraded the bios and that did not resolve the issue either. So, as a work
around, I keep the WinXP Pro CD in the drive and the system boots using the
CD. It has worked for the past year, but, as I said, I cannot boot into safe
mode (F8 starts the install from the CD) - actually works as a security
messure too... I take the CD with me and the system won't boot! LOL

Anyway, I'll post again after I run a few more virus scans.

"David H. Lipman" wrote:

> From: "Bill Adder" <BillAdder@xxxxxxxxxxxxxxxxxxxxxxxxx>
>
> | I am having a severe problem with Windows Explorer. I have searched through
> | these forums, Microsoft knowledgebase, and the internet in general for a fix,
> | and have tried many of them, but to no avail. There are quite a few posts
> | here similar to mine, but mine seems to have advanced far past the severity
> | of the ones I've read. My problem...
> |
> | I cannot perform any functions in My Computer or Windows Explorer. I can
> | open them both, and can open folders, but when I attempt to perform any
> | function while left or right clicking (move, copy, open a file, open a zipped
> | file, etc.), I get one of the following four error messages:
> |
> | 1) Proxy Desktop: explorer.exe - Application error
> | The instruction at "0x04##2e90" referenced memory at "0x04##2748". The
> | memory could not be "read". Click on OK to terminate the program.
> |
> | 2) Windows Explorer encountered a problem and needs to close. We are sorry
> | for the inconvenience.
> |
> | 3) Dr. Watson Postmortem Debugger has encountered a problem (I didn't write
> | down the rest, but I'm sure you all know the error since I've seen it
> | referenced numerous times in these forums).
> |
> | 4) The instruction at "0x04##2e90" referenced memory at "0x04##2748". The
> | memory could not be "written". Click OK to terminate the program.
> |
> | Up until 2 nights ago, everything worked just fine (with just the
> | occassional random lockup which is par for the course with any Windows
> | flavor). I began playing around with some XML editing and installed a few
> | programs. Everything was fine for a few hours, then the problems began. The
> | programs were Notepad++, IrfanView, and ConText. Each adds elements to the
> | shell and context menu. I have since removed Notepad++ and Context, and have
> | removed IrfanView references from the shell. I have installed ShellExView to
> | check for any other possible culprits. The only other is a program in the XP
> | PowerToys for viewing raw images, and that has been installed for over a week
> | with no problems.
> |
> | I also had both Google Desktop Search and MSN Desktop search installed. I
> | figured one or both was responsible for the Proxy Drsktop error, so I
> | uninstalled Google and disabled MSN.
> |
> | I have disabled DrWatson per the instructions from Microsoft by deleting the
> | registry key.
> |
> | I have run Norton Systemworks 2005 One Button Checkup which cleaned all of
> | my system erors in the registry, shortcuts, etc. Virus scans and
> | malware/spyware scans come up negative. I have searched and edited the
> | registry for any instances of the afforementioned removed programs.
> |
> | Problem numbers 2 & 4 above are still occurring as before - everytime I
> | attempt to perform a function.
> |
> | I have WinXP Pro SP2 with all updates and patches as well as OfficeXP Pro
> | SP3 with all updates and patches (plus numerous other programs, utilities and
> | games). I just reinstalled EVERYTING over the holidays, and DO NOT WANT TO
> | DO IT AGAIN! All of the software I have on my system takes days to install
> | and configure.
> |
> | If anyone has an ideas or clues, PLEASE let me know. I'm starting to pull
> | my hair out (and I didn't have much to begin with).
>
> I suggest performing additional anti virus scans -- just to make sure !
>
>
> Download MULTI_AV.EXE from the URL --
> http://www.ik-cs.com/programs/virtools/Multi_AV.exe
>
> To use this utility, perform the following...
> Execute; Multi_AV.exe { Note: You must use the default folder C:\AV-CLS }
> Choose; Unzip
> Choose; Close
>
> Execute; C:\AV-CLS\StartMenu.BAT
> { or Double-click on 'Start Menu' in C:\AV-CLS }
>
> NOTE: You may have to disable your software FireWall or allow WGET.EXE to go through your
> FireWall to allow it to download the needed AV vendor related files.
>
> C:\AV-CLS\StartMenu.BAT -- { or Double-click on 'Start Menu' in C:\AV-CLS}
> This will bring up the initial menu of choices and should be executed in Normal Mode.
> This way all the components can be downloaded from each AV vendor's web site.
> The choices are; Sophos, Trend, McAfee, Kaspersky, Exit this menu and Reboot the PC.
>
> You can choose to go to each menu item and just download the needed files or you can
> download the files and perform a scan in Normal Mode. Once you have downloaded the files
> needed for each scanner you want to use, you should reboot the PC into Safe Mode [F8 key
> during boot] and re-run the menu again and choose which scanner you want to run in Safe
> Mode. It is suggested to run the scanners in both Safe Mode and Normal Mode.
>
> When the menu is displayed hitting 'H' or 'h' will bring up a more comprehensive PDF help
> file. http://www.ik-cs.com/multi-av.htm
>
>
> * * * Please report back your results * * *
>
>
> --
> Dave
> http://www.claymania.com/removal-trojan-adware.html
> http://www.ik-cs.com/got-a-virus.htm
>
>
>
.



Relevant Pages

  • Re: New XP system hangs after OSloader screen
    ... boot normally, which is the only way I could apply this bios update (can't ... install it in safe mode). ... After installing the last driver, you must reboot, so I restared the ... I have rebooted in safe mode and done system restore points back to before I ...
    (microsoft.public.windowsxp.setup_deployment)
  • Re: cant kill iexplore even in safe mode
    ... After getting sp2 installed, winupdate said it had more updates to install, ... all the computer does is reboot continuously, even in safe mode. ... FireWall to allow it to download the needed AV vendor related files. ... Sophos, Trend, McAfee, Kaspersky, Exit this menu and Reboot the PC. ...
    (microsoft.public.windowsupdate)
  • Re: Activation Problem with XP Professional after Repair Installl
    ... do a repair install the newer IE's are replaced with IE6 and back to your ... One forum helpfully suggested that you boot into safe mode and using ... tons of software that would literally take years to reinstall (not to mention ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: XP Home - Windows Activation problem after a repair install.
    ... do a repair install the newer IE's are replaced with IE6 and back to ... One forum helpfully suggested that you boot into safe mode and using ... or antother IE8 would not completely install and failed out.. ...
    (microsoft.public.windowsxp.help_and_support)
  • Re: XP Home - Windows Activation problem after a repair install.
    ... do a repair install the newer IE's are replaced with IE6 and back to ... One forum helpfully suggested that you boot into safe mode and using ... or antother IE8 would not completely install and failed out.. ...
    (microsoft.public.windowsxp.help_and_support)