Re: Problem with emptying the recycle bin



king_bob wrote on Sat, 27 Aug 2005:

   Well, I tried your advice, and I ran into an old friend.  I am talking
about "dc177."  I opened cmd and typed your code, and got, "
C:\recycler\S-1-5-~1\Dc177.mpg - Acess is denied."  Not sure what that means,
only that it appears that the Dc177 file might be the cause of my troubles.
I searched for the dc177.mpg file, (I am assuming it is a movie because of
the .mpg?) and got nothing.

Hi king_bob

Thanks for your continued support.

You are very welcome. And I want to beat that bin now, LOL.

Let's try this way:

[1] Open a Command window and shut down any other running programs. Ctrl-Alt-Del to open the Task Manager.

[2] In Task Manager look on the Processes tab and select Explorer.exe, Click on the End Process button. (Your desktop and taskbar will disappear and you'll be left with just Task Manager and the Command window. Don't panic!) Leave Task Manager open and return to the Command window.

[3] Now try the command again: at the prompt type:
rd /s /q C:\Recycler <enter>
type: exit <enter> to close the Command window.

[4] Go back to Task Manager and on the Applications tab click the button for New Task. In the box that pops up type: Explorer <OK>. Your desktop should return to normal. Close Task Manager and reboot.

[5] When you return to Windows don't worry if the bin icon still shows full. Put a test file in the bin and then right-click to empty it. Hopefully now it should all be working.

Please let us know how you get on with this, king_bob. I really hope it works for you.

--
Nightowl
.