IE Script Errors, Missing Images



I am at my wits end. I have asked other forums for advice, followed it and
haven't gotten anywhere.

The problem is: I continually get the following error...

Internet Explorer Script Error
An error has occurred in the script on this page.
Line: 28
Character: 9
Error: No such interface supported
Code: 0

Further, on just about every page I go to, images are missing. All I see is
a blank box with the red x in the upper corner. It's causing problems when I
need to download something, because I can't see any button to push.

I ran sfc /scannow and let it fix everything, updated my java script,
turned off my hardware acceleration, and a few more things I just can't put
my finger on right now.

Could this be some type of security setting? Or, am I missing part of some
program?

I'd welcome any/all suggestions. I'm getting so frustrated!!!

Thanks!
.



Relevant Pages

  • Re: pulling elements into a method...
    ... It probably is something simple that I am missing. ... Here is the part of the script I'm having problems with: ... advice is greatly appreciated. ... illustrate... ...
    (comp.lang.ruby)
  • New Record script step and related tables
    ... In a multi-table file, I must move to another table and create a record there by script. ... Although there is no "Go to Table" navigation step, I can move the script's focus to the related table just by going to a field in that table, but the New Record script step still stubbornly creates a record in the original table. ... I'm sure I'm missing something. ... Any advice / explanation deeply appreciated. ...
    (comp.databases.filemaker)
  • RE: An admin script to check missing dependencies
    ... An admin script to check missing dependencies ... of missing libraries and THEN immediately after re-calculate ... "Maybe1: ln -s $similarfile ...
    (freebsd-questions)
  • Re: An admin script to check missing dependencies
    ... An admin script to check missing dependencies ... of missing libraries and THEN immediately after re-calculate ...
    (freebsd-questions)
  • Unknown `--is-lightweight option
    ... configure: WARNING: 'missing' script is too old or missing ... I wondered because the debian VCS version was last updated in 2012 ... should I bother the developers of those projects to ...
    (Debian-User)