Re: problems installing framework 2.0



Maheen,

XPE_.NET20_SP3_x86_ENU.exe? It is a QFE package you apply to the machine where you got XPe (SP2) *tools* installed. You shouldn't
try installing this QFE on a runtime.

--
=========
Regards,
KM

Hi!

I'm trying to install the framework 2.0 for windows embedded
(XPE_.NET20_SP3_x86_ENU.exe) in my client system(ie windows embedded xp)
and when the
installation starts I've the following error:

"QFE Installer -- Error
Cannot connect to the database - please check the database"

What I'm doing wrong?.

Thanks





.