Re: ICA Nfuse Problem

From: Srivathsan (srivathsan.a_at_gmail.com)
Date: 12/30/04


Date: 29 Dec 2004 23:14:21 -0800

Hi

This is my exact problem
We have a SP1 image, which we upgraded to SP2 By adding only the SP2
specific dependencies like (Resource DLL's etc) and installed Citrix
ICA 8.1. Everything is working fine except a problem in the NFuse web
interface
when accessing a published application through NFuse.
Even though all the settings of the Internet explorer are set to
default as in the TD,
I got a messagebox "Your current security settings do not allow this
file to be downloaded".

Also i found that when the following changes are made in the security
settings of local intranet zone solves the problem
-> Uncheck the "Include all local (intranet) sites not in other zones"
-> Uncheck the "Include all the sites that bypass the proxy server" (if
a proxy server is configured.)
And following changes are made in the Internet Zone
-> Change the settings to the Medium.

But the server in which the Published application is present is a local
intranet server.(Within the subnet)

As per my studies the IE is not at all detecting the intranet Addresses
and considers it as the Internet addresses.

Also my observations on the other trials with default settings in the
Internet explorer as in TD are

_____________________________________________
S/N Image Observation
_____________________________________________
1. XP SP2 Working
2. XPe SP2 Not Working
3. XP Pro Emulation SP2 Not Working
4. XPe SP1 Working
_____________________________________________

>> Please keep in mind that Service Pack 2 tightens the security
settings that relate to executing active content in local files in
>> Internet Explorer. There were also some other changes in other
security zones to tighten the security settings.
What should I do to get rid of this problem???

Srivathsan



Relevant Pages

  • Re: ICA Nfuse Problem
    ... Even though all the settings of the Internet explorer are set to default as ... I got a messagebox "Your current security settings do not allow this file to ... -> Uncheck the "Include all local (intranet) sites not in other zones" ... Following changes are made in the Internet Zone ...
    (microsoft.public.windowsxp.embedded)
  • Re: ICA Nfuse Problem
    ... Even though all the settings of the Internet explorer are set to default as ... I got a messagebox "Your current security settings do not allow this file to ... -> Uncheck the "Include all local (intranet) sites not in other zones" ... Following changes are made in the Internet Zone ...
    (microsoft.public.windowsxp.embedded)
  • Re: Link
    ... Not possible unless you are doing it on just on your PC or on an intranet (where your users can change their PC settings) ... To find the best Newsgroup for FrontPage support see: ... | in Internet Explorer? ...
    (microsoft.public.frontpage.client)
  • Re: Windows Auth Problem
    ... Authentication" part in the Security Settings dialog: ... Automatic logon only in Intranet zone ... Automatic logon with current user name and password ... The default setting should be second one "Automatic logon only in Intranet ...
    (microsoft.public.dotnet.framework.aspnet.security)
  • Re: Security settings dont allow Active X controls to display
    ... You might also want to post this in The Internet Explorer Security ... Usually when I have problems I add a website to my trusted zone ... It may also be helpful to run something like AdAware SE ... often change your Internet Explorer settings. ...
    (microsoft.public.win2000.security)