Re: A Problem with Adding 2nd Hard Drive to Windows 2000



The CD contains, basically, a program that does a registry adjustment to
allow for LBA (large block support - or similar) to allow the entire drive
to be recognized. It also partitions and formats the drive, giving you a
choice of a data drive (what I chose) or a boot drive.

I just looked at the Maxtor website and I believe the one you want is
"Maxblast 4 For Windows". Have a look yourself.

-Frank

"Bob" <spamfree@xxxxxxxxxx> wrote in message
news:uJm8LTEoFHA.420@xxxxxxxxxxxxxxxxxxxxxxx
> That's good news, Frankster!
>
> My Maxtor DiamondMax 10 200 GB hard drive (Model 6L200PO) is an OEM drive.
> That means, it came without any instructions or CD. Just the bare drive.
> :(
>
> Can you tell me what programs the installation CD contains? Which
> programs
> do I need to run? (I hope I can gather all of those from the Maxtor.com
> website.)
>
> My 500SC has bios A03. Do I need any update, or is that revision
> adequate?
>
> As a test, I installed this same HD on a brand new Dell Dimension computer
> (as a slave drive). It runs Windows XP. It had no problem recognizing
> the
> drive and I was able to partition and format it as well. Now, I just need
> to make it work on my Dell PowerEdge 500SC.
>
> Thanks for your help!
>
>
> "Frankster" <Frank@xxxxxxxxxxxxxx> wrote in message
> news:P_udnWMTpJhfkGPfRVn-gg@xxxxxxxxxxxxxxx
>> I just installed a Maxtor 160Gig second drive into two 500SC servers
> running
>> W2K3 in the same config you have (cable select/slave) with no issues.
>>
>> According to the drive installation booklet you must be running Windows
> 2000
>> SP3 or higher (higher meaning XP, Windows 2003, etc).
>>
>> Did you follow the instructions? By that I mean, did you first
>> physically
>> install the drive, second, run the installation CD (before trying to
> access
>> the drive in Windows!)? The instructions worked well for me. I have the
>> full 160GB formatted as one drive.
>>
>> -Frank
>>
>> "Bob" <spamfree@xxxxxxxxxx> wrote in message
>> news:%23rK5kWAoFHA.1444@xxxxxxxxxxxxxxxxxxxxxxx
>> >I have a Dell PowerEdge 500SC server running Windows 2000 Server. (Bios
>> > Revision A03)
>> >
>> > It currently has one IBM Deskstar 60 GB hard drive.
>> >
>> > I just bought a Maxtor DiamondMax 10 200 GB hard drive (Model 6L200PO).
>> >
>> > Both drives are set to "cable select" with the original IBM drive being
>> > the
>> > Master, and Maxtor being the Slave.
>> >
>> > Upon boot-up, I got this error:
>> >
>> > "Boot Record Signature AA55 Not Found
>> > The system did not load because of a computer disk hardware
> configuration
>> > problem. Could not read from the selected boot disk."
>> >
>> > What can I do to resolve this?
>> >
>> > Thank you.
>> >
>> >
>> >
>>
>>
>
>


.