AD Restore to Different Hardware




I am trying to test an AD and Exchange restore in my test environment.
The server I am trying to restore is a ML370G2 running Windows 2000
Server Standard and is acting as a domain controller and Exchange server.

I have referenced the following Microsoft articles, but am still running
into the same issue (inaccessible boot device):

How to perform a disaster recovery restoration of Active Directory on a
computer with a different hardware configuration
http://support.microsoft.com/?id=263532

How to move a Windows installation to different hardware
http://support.microsoft.com/?kbid=249694

How to perform an in-place upgrade of Windows 2000
http://support.microsoft.com/kb/292175/

For my first series of tests I tried restoring into VMWare Server
virtual machine. I do a base install of Windows 2000 and then restore
my backup using NTBackup. Upon the reboot I receive a Stop error -
Inaccessible Boot Device. I go on to try the repair options to no
avail. The upgrade in place process also fails on the reboot after it
copies files with the inaccessible boot device error. I cannot access
the recovery console either, when I choose my installation the machine
reboots before even prompting for a password.

I tried this morning to restore to an older Compaq server instead of a
VM (an ML530). I have run into the same issues here as well with the
inaccessible boot device errors. The repairs and upgrade in place
process also fail with inaccessible boot device errors.

In the past I have done test restores of AD and Exchange from one VM to
another VM with no issues, but of course in that scenario the hardware
matches - so I avoid all the hardware mismatching problems that I am
running into now.

I feel like I am getting tunnel vision at this point and am hoping
someone can point out something I am overlooking. Any thoughts or
suggestions?

Thanks!
Jeffrey
.



Relevant Pages

  • Re: Disaster Recovery with NTBackup
    ... Windows Update may ... Win2K3 SP1 only (if not integrated into your SBS CD) ... Restore the backup using the document from the link I mentioned ... size equal to greater than the original server). ...
    (microsoft.public.windows.server.sbs)
  • Re: Disaster Recovery with NTBackup
    ... Windows Update may ... Win2K3 SP1 only (if not integrated into your SBS CD) ... Restore the backup using the document from the link I mentioned ... size equal to greater than the original server). ...
    (microsoft.public.windows.server.sbs)
  • Re: Disaster Recovery with NTBackup
    ... during the stage where it ask How to restore I ... The partitions are on the production and test server plus array ... required or not on an SBS 2003 ... Disaster test - Windows Product Activation problem ...
    (microsoft.public.windows.server.sbs)
  • Re: SBS 2003 Std Restore
    ... weekend I will try to restore my server and I will get back later on with the ... server was at RTM or SP1/SP2 prior to the backup and then upgrade the ... reinstalled Windows base OS to that level before the restore. ... this doesn't tell us if Windows 2003 SP2 has been installed. ...
    (microsoft.public.windows.server.sbs)
  • Re: Trying to restore Win2k3 AD at DR site from a .bkf
    ... I got the server up. ... >> to restore AD on a different platform from a .bkf file??? ... It works on Windows 2003 as well: ... > unless that website posts replies back to the original Microsoft forum. ...
    (microsoft.public.windows.server.active_directory)