Re: API in .net framwork 2.0 but client PC has 1.0



Hi Liz,

Why can't the .NET 2.0 Framework also be installed on these machines?
The two can exist side-by-side on a machine - no problem; that's the way
.NET was designed to work. You could only run into difficulties if
there's a Word Add-in that relies on the 1.x Framework.


It can but not right away. I work in a firm with 1700 users and the
network group has to plan and deploy the package. I've told them we
need it but they can't deploy it fast enough for me to make use of for
this project.

In that case, your proposed approach seems reasonable.

Cindy Meister
INTER-Solutions, Switzerland
http://homepage.swissonline.ch/cindymeister (last update Jun 17 2005)
http://www.word.mvps.org

This reply is posted in the Newsgroup; please post any follow question or
reply in the newsgroup and not by e-mail :-)

.