Re: Brother MFC 420CN printer not printing

Tae Song;1577729 Wrote:
"z4mp1" <guest@xxxxxxxxxxxxxxxxx> wrote in message

Please help! Said printer will not print wirelessly from my laptop.
prints just fine from my wife's PC that is hard wired directly to
router that the printer is hard wired to (CAT5). I have tried
uninstalling the driver from the laptop & re-installing it, that
work. If I go into the printer properties and try to "Print Test
Page" &
if I open the active printers window, it tells me that the document
been sent to the printer and then printed. It then deletes the
from the queue, but nothing ever prints to the printer. Now, I go
the printers folder, right click on the printer, goto "Run as
Administrator" click on properties and then try to "Print Test Page"
from there it works fine.
I am logged onto the laptop as the administrator and I am the only
person that uses this laptop. I haven't tried to use the printer in
last week or so, but prior to that, I haven't had any problems with
printing. I am running "Green Print" as my default printer, which
converts all documents to PDF and then opens its own app & then gives
the option to print to the physical printer. Even if I try to bypass
Green Print and print directly to the physical printer it will still


What version of Windows are you and your wife using?

I am having the same problem using the same printer except mine is
connected directly to the printer, my printer is set up properly, just
downloaded the most current driver from Brothers website as well as the
firmware update for the accepts the document to print, but
the document goes thru the queue and disappears and nothing
prints....very frustrating

Posted via