Re: Cannot print multiple copies



thanks. What print driver is having this issue?

--
Alan Morris
Windows Printing Team
Search the Microsoft Knowledge Base here:
http://support.microsoft.com/search/?adv=1

This posting is provided "AS IS" with no warranties, and confers no rights.

"MikeW" <MikeW.3sr57c@xxxxxxxxxxxxx> wrote in message
news:MikeW.3sr57c@xxxxxxxxxxxxxxxx

re:
"I fixed it! . . . my User account no longer had full control over the
Windows\temp directory. By assigning myself full control, I can now
print multiple copies...."

I had the same problem. Since it worked for you, I checked mine. By
assigning myself full permissions to this directory, mine is also
*_fixed_*!

For anyone who doesn't know how to do this,
* right-click on the windows\temp folder.
* Choose "propertries," then "security."

You will see a listing that may include, CREATOR OWNER, SYSTEM,
Administrators, Users, and TrustedInstaller.

*Click once on "Users (-your pc information-\Users)"
-example: mine was listed as *Users (mike-laptop\Users)*-

*In the permissions window below, the Users entry should have all of
the same check-marks as the Administrators entry. To add check-marks,
Click the "Users" entry once to hi-light it, and click "Edit." Add the
needed check-marks.

It fixed the problem immediately for me.

Thanks for the info; good luck everyone,
MikeW


--
MikeW
------------------------------------------------------------------------
MikeW's Profile: http://forums.techarena.in/members/101032.htm
View this thread: http://forums.techarena.in/vista-print-fax/1059147.htm

http://forums.techarena.in



.