Re: Spooler Subsytem App problems reinstalling Lexmark



Thank you for responding promptly. For the last 3 days I kept getting a
message that my post was not made due to Microsoft Communities operational
problems, so it is nice to see that it did post and that you replied! I
haven't done but will start doing kb 324757. Since it's written for XP I was
stumped at Step 1, how to access Services to check and turn off LexBce
Service. Can you suggest?

"Cari (MS-MVP)" wrote:

Have you gone through the procedures at:
http://support.microsoft.com/default.aspx?scid=kb;en-us;324757

(I know it says it's written for XP, but it's the same for Vista)
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"MrsManolo" <MrsManolo@xxxxxxxxxxxxxxxxxxxxxxxxx> wrote in message
news:F2B91555-71A0-4FF6-B49F-47D2D1F2350F@xxxxxxxxxxxxxxxx
Please help! I have spent so much time on this already. I had Lexmark
all-in-one X5260 and an old Epson printer installed on my Vista Business
Sony
Vaio laptop without problem since early 2008. Yesterday I removed the old
Epson, with problems, as it had a test print still in the spooler. Since
then I have had “Spooler SubSystem App” problems and been unable to
re-install or print from the Lexmark. I did System Restore back to the
day
before I removed the Epson printer. I carefully removed the Epson printer.
Still no printing with Lexmark. I have followed the recommendations of
many
of the posts here, especially “Spooler SubSystem App” with Alan Morris and
Eddie. I uninstalled Lexmark. I followed the procedure recommended in
http://members.shaw.ca/bsanders/CleanPrinterDrivers.htm
and presumed I deleted the drivers and spoolers. However I was unable to
do
the “net stop spooler” and “net stop spooler”. I got the response “System
error 5 has occurred. Access is denied”. In Command Prompt I was not at
the
root directory, I was at C:\Users\Vaio. (Vaio is my user name.) I am the
only user of this laptop and my printer is plugged into a USB port, not
networked.
I then tried to install from the Lexmark 5200 Series CD. Before getting to
the “detecting your printer” phase, I got the Spooler SubSystem App closed
error message. Lexmark 5200 now appears in my printers but a test page
print
or doc print does not work.


.



Relevant Pages

  • Spooler SubSystem problems reinstalling Lexmark
    ... installed Lexmark all-in-one X5260 and an old Epson printer on my Vista ... When trying to print a doc the spooler symbol appears in the lower ... Sometimes the installation ...
    (microsoft.public.windows.vista.print_fax_scan)
  • Spooler Subsystem problems reinstalling Lexmark
    ... all-in-one X5260 and an old Epson printer installed on my Vista Business Sony ... Epson, with problems, as it had a test print still in the spooler. ... then I have had “Spooler SubSystem App” problems and been unable to ... re-install or print from the Lexmark. ...
    (microsoft.public.windows.vista.print_fax_scan)
  • Spooler Subsytem App problems reinstalling Lexmark
    ... all-in-one X5260 and an old Epson printer installed on my Vista Business Sony ... Epson, with problems, as it had a test print still in the spooler. ... then I have had “Spooler SubSystem App” problems and been unable to ... re-install or print from the Lexmark. ...
    (microsoft.public.windows.vista.print_fax_scan)
  • Spooler Subsystem App problems reinstalling Lexmark
    ... all-in-one X5260 and an old Epson printer installed on my Vista Business Sony ... Epson, with problems, as it had a test print still in the spooler. ... then I have had “Spooler SubSystem App” problems and been unable to ... re-install or print from the Lexmark. ...
    (microsoft.public.windows.vista.print_fax_scan)
  • Re: Help I cant add my printer
    ... I know I can't change every opinion you have about Vista, ... Windows Printing Team ... Lexmark does have a paddle. ... Spooler subsystem app has encountered a problem and needs ...
    (microsoft.public.windowsxp.print_fax)