Re: Vista X64 can't print to shared Vista X86



Dazed, what is your precise configuration?

from the previous post this is my assumptions

You have a Kodak printer (model not yet revealed)
shared from Vista 64bit machine
one 32 bit machine (OS unspecified) can print fine to the Vista 64 shared
printer
a different 32 bit machine (OS unspecified) cannot print to this shared
printer


Since one 32 bit machine can print to the shared printer, how did you
install the 32bit driver on this client?


Since you removed the 64 bit driver in your troubleshooting efforts, this
also requires one to first delete the printer. Did the printer get shared
after you added the printer again?

Is there any error on the 32bit client if you just attempt to add the
connection?

Keep the share name simple. Kodak will do unless you have a bunch of Kodak
printers shared from the same machine. The default share name with the
whole model name is too confusing.

If you get access denied verify that the print$ share exists on Vista 64 and
that Everyone has Read access.

--
Alan Morris
Windows Printing Team
Search the Microsoft Knowledge Base here:
http://support.microsoft.com/search/?adv=1

This posting is provided "AS IS" with no warranties, and confers no rights.

"dazed" <guest@xxxxxxxxxxxxxxxxx> wrote in message
news:8c1699184468a9464754b664961cb4ca@xxxxxxxxxxxxxxxxxxx

Cari,
Thanks for the quick (and weekend!) reply. Re "Did you add the 32 bit
drivers to the 64 bit PC?"...No; I think that is what I was trying to do
when I got the "Server properties cannot be viewed" message.

I was following Alan's instructions at the time (sitting at the 32 bit
machine):
\"You can add the driver onto the 64 bit machine from the 64
bit machine using Have disk but it's easier to add the driver to the 64
bit machine from the 32 bit machine....

From the 32bit machine, open the remote 64bit machine's printers
folder. Start / Run / \\remotemachine Open the printers folder.
Right click any white space and select Server Properties / Drivers /
Add\"

Not meaning to point fingers, but I'm curious: I'm willing to wait for
the proper fix so that it installs without these work-arounds, but I
can't tell: Is it a bug in Vista, a bug in the drivers or is the
limitation "as designed" (no printer sharing across 64/32 bit Vista)?

Thanks again to everyone chiming in on this issue! And Jason, if
you're still following this, did you get your Kodak to work?


--
dazed


.



Relevant Pages

  • Re: Vista X64 cant print to shared Vista X86
    ... Alan, I'm having the same issue with a Kodak on a 32, trying to get to ... it from Vista 64. ... Right click any white space and select Server Properties / Drivers / ...
    (microsoft.public.windows.vista.print_fax_scan)
  • asus a8v-vm se mobo
    ... If u are trying to install vista or win7 it is not compatiable OS. ... it uses a realtech driver which keeps getting replace, ... Re: vista sound driver problem ... starts the installation, and choose Properties. ...
    (microsoft.public.windows.vista.hardware_devices)
  • Re: Vista WHQL PnP failure question
    ... I'm quite positive that the device supports selective suspend, ... and Vista SP2. ... Mode Driver Architecture documents provided on-line at MSDN (I do not own the ... only remaining issue seems to be with this PnP test. ...
    (microsoft.public.development.device.drivers)
  • Re: Stops Working
    ... I have found Vista to be very sensitive to video driver problems. ... Sony Acid 4 is a very old version, so I thought I might have trouble with it. ... Word, IE, Windows Explorer and Sony music mixing software never quit while running under the XP operating system. ...
    (microsoft.public.windows.vista.performance_maintenance)
  • Re: Word 2007 has stopped working on Vista Home Premium
    ... Did MS get you to test in safe mode? ... I called HP and asked when they were going to have an HP driver out since I was missing features of the driver that worked with Xp. ... I don't remember if any of the Adobe products have had patched since they were installed, but there was a Vista patch for World Perfect X3. ... I probably earlier said it was worse when I tried to open a file first than using the shortcut icon on the desktop, but should have clarified that I normally use start/computer rather than than windows/e to open these files. ...
    (microsoft.public.word.application.errors)