Kill process - Rista



I am facing the same issue it is not only Fireofox also with Chrome and safari ... but some how opera is working OK for me .... still killing process doesn't work for me too....are you on 64 bit vista with zonelarm as firewall .? I have started facing this issue after installing zone alarm firewall on 64 bit vista... before that firefox was working fine for me....please let us know if you find the solution...



Rista wrote:

Kill process
20-Aug-08

Hi,

how do i kill a process that froze? ie. Firefox, IE, and all that, that are
not responding?

so far, i have tried "taskkill /im <pid>", and process explorer.

taskkill always returns a message telling me that a kill command has been
sent, but the process is still not killed.

process explorer, no matter how many times i try killing it, the process
still wont be killed.

seriously, this inability to kill processes that are frozen is getting
really, really irritating.

EggHeadCafe - Software Developer Portal of Choice
Windows Forms .NET Creating an Owner-Drawn Menu
http://www.eggheadcafe.com/tutorials/aspnet/fc9938c7-4b78-46c3-863d-bce78c6d5c95/windows-forms-net-creati.aspx
.