Help and support page displays no icons



Dell Inspron 518 with Vista home prem.
My Help and support pages are missing some icons but not all of them. The pages display correctly and where the icon is missing there is print to show the link and the link works fine. This is not much of a concern but a little cheep looking! I read HTML script, and looked at the source code, and, the src. for the icons, and they seem to be there? But not all the icon's display on the page? I have done many system checks, file checker, (FSC) with Vista install disk, System Diagnostics Report, disk check with, fix file, and find bad sectors, all comes out peachy clean!
If anyone wants to view the first page of my help and support to see what I am talking about go to this sight; its my windows live and it will take you right to the pics.


http://cid-f0233e79ca834f5b.skydrive.live.com/self.aspx/Public/Capture%20%7C510%7C6.JPG?sa=186070364

after viewing you will know what I mean. But keep in mind all works in my Help and Support and this is just cosmetic, but for me its just not nice to look at, i.e. , cheep looking! This is not Win95! :(

Also if you want the source code for the page let me know. Thanks .....Rob

.



Relevant Pages

  • RE: [Setup and Deployment] Vista-style high res icons on advertised shortcuts
    ... Navigate to the Icon table on the left pane ... Microsoft Online Community Support ... You can send feedback directly to my manager at: ... nature are best handled working with a dedicated Microsoft Support Engineer ...
    (microsoft.public.vsnet.general)
  • Re: Large App icon?
    ... The other gotcha was that Vista appears to ignore 128x128 icons and instead ... use the 256x256 icon scaled down 50%. ... Microsoft Managed Newsgroup Support Team ...
    (microsoft.public.dotnet.framework)
  • Re: WM_SETICON and small icons
    ... Shows "2" in task bar ... Microsoft Online Community Support ... where an initial response from the community or a Microsoft Support ... Try splitting your icons into separate icon resources. ...
    (microsoft.public.win32.programmer.ui)
  • RE: Reading file associated icons from a secondary thread not returning correct icon - IconTest.
    ... When I click the 'Read Async' button and navigate to a folder that contains ... I notice that when the application gets the associated icon asynchronous ... Microsoft Online Community Support ... where an initial response from the community or a Microsoft Support ...
    (microsoft.public.dotnet.framework.windowsforms)
  • Re: Reading file associated icons from a secondary thread not returning correct icon - IconTest.
    ... I notice that when the application gets the associated icon asynchronous ... Linda Liu ... Microsoft Online Community Support ... where an initial response from the community or a Microsoft Support ...
    (microsoft.public.dotnet.framework.windowsforms)