Re: massive problem with Vista Backup



Hi braindead,
Did you try to backup on a different media such as DVD ? The problem may come from your external drive on its controller ?
I often use the full backup/restaure on Vista Ultimate without problems. Good luck
André


"braindead" <guest@xxxxxxxxxxxxxxxxx> wrote in message news:e69851379dfe8fa2d4669f4f644ea14c@xxxxxxxxxxxxxxxxxxx

Hi,
I'm using Vista Ultimate x64 German version and tried to do a complete
PC backup via the Vista Backup tool to an external hard drive.
The backup starts and after a certain time ("within the part "backup is
being stored") there's no more raction at all.
I waited for more than two hours and still no change. Then I switched
off the external harddrive which had no reaction. Cancelling the backup
didn't work so I had to shutdown the laptop the hardway (longpress on
power). After the new start all my settings (within Thunderbird, ...)
are lost. I have no idea why.
So I tried it again (this time with switched off virus scanner and
firewall) but still the same problem. That sucks!
I have no idea where the problem is. After reading several posts I
think all in all the Vista Ultimate backup feature is far good enough
for my needs, but it does not work.
When the laptop restart I have the message "213/213 Registy components"
and I'm not sure whether this was already there before I tried to do the
first backup.


--
braindead

.