Re: System Restore Not working on Ultimate Edition




This is an older thread but I read through the whole thing and didn't
see any similar info so I thought I'd add to the fray:

When trying to create a system restore point, I bombed with the same
error message. Following what Ms. Zoeller was indicating, I checked my
disk mgmt and found my externally attached USB disk was there, but not
recognized with a drive letter assigned. I unplugged the drive, and
tried to create a restore point again, and it worked.

My only concern here is does this mean I'm always going to have to
unplug my USB external drive(s) when I want to run system restore?
(-too there's the automatic restore points).

Jay


--
wipcguy
------------------------------------------------------------------------
wipcguy's Profile: http://forums.techarena.in/members/wipcguy.htm
View this thread: http://forums.techarena.in/windows-vista-performance/673392.htm

http://forums.techarena.in

.



Relevant Pages

  • Re: Cant see own modem
    ... get this PC to see the modem again? ... I tried a system restore to when it ... You can simply unplug the power strip! ...
    (microsoft.public.windows.vista.general)
  • Re: Cant see own modem
    ... get this PC to see the modem again? ...  I tried a system restore to when it ... You can simply unplug the power strip! ...
    (microsoft.public.windows.vista.general)
  • windows xp service pack 2
    ... unplug it, very slow, all my settings are screwed up, I ... can't take it off and system restore doesn't work!!! ... my mouse cursor constantly blinks! ...
    (microsoft.public.windowsxp.security_admin)